[solved][gui bug] Pack 4 used, but not Pack 5 ?

Post your update and upgrade related errors here
Forum rules
Before you post please read this

[solved][gui bug] Pack 4 used, but not Pack 5 ?

Postby petrusminos on Mon Dec 03, 2012 6:28 am

Hi!
I saw today in my update manager there's a pack 5 to apply to my system...
But nothing to do with this update 5.

I usually use the terminal to update/upgrade my LMDE
- apt-get update && apt-get dist-upgrade
---> nothing new

But this window show me it's currently upd 5 and the 4 in system...
Am i really updated with my terminal commands ?
_____________________________________
$ cat /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import
deb http://lmde-mirror.gwendallebihan.net/latest testing main contrib non-free
deb http://lmde-mirror.gwendallebihan.net/latest/security testing/updates main contrib non-free
deb http://lmde-mirror.gwendallebihan.net/latest/multimedia testing main non-free
Attachments
Capture-Infos pack de mises à jour - Gestionnaire de mises à jour.png
Capture-Infos pack de mises à jour - Gestionnaire de mises à jour.png (51.87 KiB) Viewed 832 times
Last edited by petrusminos on Tue Dec 04, 2012 6:23 am, edited 1 time in total.
petrusminos
Level 1
Level 1
 
Posts: 10
Joined: Sat Oct 13, 2012 6:41 am

Linux Mint is funded by ads and donations.
 

Re: Pack 4 used, but not Pack 5 ?

Postby zerozero on Mon Dec 03, 2012 11:47 am

as you can see bellow the mirror is updated
update-pack info http://lmde-mirror.gwendallebihan.net/latest/update-pack-info.txt
update-pack text http://lmde-mirror.gwendallebihan.net/latest/update-pack.html
what probably is happening here (if update/dist-upgrade doesn't give you nothing new) is that mintupdate is being slow retrieving the information from the mirror.

you can always test this picking another mirror:
Code: Select all
mint-choose-debian-mirror
in the terminal and choose the main server (the speed will be lower but for testing purposes it will do) then update/dist-upgrade (check if there is anything new; most probably not) now check again mintupdate: the information matches?
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: Pack 4 used, but not Pack 5 ?

Postby petrusminos on Mon Dec 03, 2012 3:00 pm

You're right!
Tried the main mirror, and nothing new to update/upgrade from command line, and the mintupdate GUI too...

So, if I've understood informations from the mintupdate GUI, my system is currently using UP4, and inform me UP5 is online ?
No problem if the computer is updated, it's ok for me ;)
May be a little bug in the mintupdate GUI (if I've correctly understood ;))

Thx for your answer, mister.
petrusminos
Level 1
Level 1
 
Posts: 10
Joined: Sat Oct 13, 2012 6:41 am

Re: Pack 4 used, but not Pack 5 ?

Postby zerozero on Mon Dec 03, 2012 4:46 pm

your sources.list are fine;
if dist-upgrade says that there is nothing new is because you are using the latest&greatest (meaning UP5 at this time)

what we see there (in the MU gui) is a glitch: MU is not fetching the information from this file http://lmde-mirror.gwendallebihan.net/latest/update-pack-info.txt to give you the exact reading but fetches this one http://lmde-mirror.gwendallebihan.net/latest/update-pack.html to give you the "tips" about the upgrade.
and both files are in the server http://lmde-mirror.gwendallebihan.net/latest/ (see the 2 last text files in the list)

(maybe a reboot :shock: will fix it)
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6488
Joined: Tue Jul 07, 2009 2:29 pm

Re: Pack 4 used, but not Pack 5 ?

Postby petrusminos on Tue Dec 04, 2012 6:22 am

Ok cool.
No problem for the glitch, this is some weeks I saw that...
The most important is to be sure the system is continuing updating fine ;)
Thx!
petrusminos
Level 1
Level 1
 
Posts: 10
Joined: Sat Oct 13, 2012 6:41 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 3 guests