Firewire disk in Mint 14 stops automounted

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Firewire disk in Mint 14 stops automounted

Postby toroimre on Tue Dec 04, 2012 2:20 pm

Dear Mint Users,

I had no problem to use my external HD in any of the former Mint versions, but starting Mint 14 it is no longer automounted in either in Mate or in Cinnamon when plugged in. The kernel recognize it as shown by the dmesg output:

[ 3916.426768] scsi11 : SBP-2 IEEE-1394
[ 3916.426841] firewire_core 0000:07:06.0: created device fw1: GUID 00d04b331805c338, S400
[ 3916.426846] firewire_core 0000:07:06.0: phy config: new root=ffc0, gap_count=5
[ 3916.627604] firewire_sbp2 fw1.0: logged in to LUN 0000 (0 retries)
[ 3916.631173] scsi 11:0:0:0: Direct-Access-RBC Hitachi HTS721080G9AT00 MC4O PQ: 0 ANSI: 4
[ 3916.631404] sd 11:0:0:0: Attached scsi generic sg4 type 14
[ 3916.937459] sd 11:0:0:0: [sdc] 156301488 512-byte logical blocks: (80.0 GB/74.5 GiB)
[ 3916.937810] sd 11:0:0:0: [sdc] Write Protect is off
[ 3916.937815] sd 11:0:0:0: [sdc] Mode Sense: 11 00 00 00
[ 3916.938537] sd 11:0:0:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 3916.981453] sdc: sdc1
[ 3916.997587] sd 11:0:0:0: [sdc] Attached SCSI disk

The same problem I have in contemporary Fedora and SuSe distribution. If you have any idea how to fix this problem, please, drop me a line.

Thanx, Imre
toroimre
Level 1
Level 1
 
Posts: 1
Joined: Tue Dec 04, 2012 2:09 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: wswack and 18 guests