delayed action seems resources are being taken

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

delayed action seems resources are being taken

Postby tbrownarcher2 on Tue Dec 04, 2012 8:23 pm

I'm using a dell dimension 3000 here with a gig of memory it's running a linksys wusb54 gc usb network adapter that works with all the linux and windows systems I've used it on.

Every action i make including mouse clicks and key strikes are delayed (I have messed with the settings for the mouse and the keyboard and it don't help) . It's maddening. When in windows it's a symptom of having been infected with addaware and other stuff I don't wish to deal with . that is one of the reasons i came over here to linux. I have several other systems that run just fine with LM13 but this is the only one I have with LM14.

I was thinking there should be a display somewhere that would tell me what is running and using the resources but I'm not familiar enough to find it. Appreciate the help.

Thanks,
Nate
IBM lenovo ThinkCentre which is using linux mint 17 cinnamon

Dell dimension 3000 using linux mint 14 mate cinnamon

HP Pavilion A 720 n runnng linux mint 14 and 15 mate

Toshiba Sattalite laptop running Linux mint 15 and Windows 7
tbrownarcher2
Level 4
Level 4
 
Posts: 429
Joined: Mon Aug 06, 2012 12:56 pm

Linux Mint is funded by ads and donations.
 

Re: delayed action seems resources are being taken

Postby tbrownarcher2 on Tue Dec 04, 2012 8:46 pm

I went to system moniter and discovered under resources that the CPU is running @ 100% almost continuously. I have no idea why . I would like to post that display here but I have either forgotten how or never knew ....


Thanks,

Nate
IBM lenovo ThinkCentre which is using linux mint 17 cinnamon

Dell dimension 3000 using linux mint 14 mate cinnamon

HP Pavilion A 720 n runnng linux mint 14 and 15 mate

Toshiba Sattalite laptop running Linux mint 15 and Windows 7
tbrownarcher2
Level 4
Level 4
 
Posts: 429
Joined: Mon Aug 06, 2012 12:56 pm

Re: delayed action seems resources are being taken

Postby tbrownarcher2 on Thu Dec 06, 2012 11:48 pm

I discovered tonight that when I'm typing into the user name and password fields on boot there is no delay in the typing. it only starts when it's booted . I sure could use some help
IBM lenovo ThinkCentre which is using linux mint 17 cinnamon

Dell dimension 3000 using linux mint 14 mate cinnamon

HP Pavilion A 720 n runnng linux mint 14 and 15 mate

Toshiba Sattalite laptop running Linux mint 15 and Windows 7
tbrownarcher2
Level 4
Level 4
 
Posts: 429
Joined: Mon Aug 06, 2012 12:56 pm

Re: delayed action seems resources are being taken

Postby Orbmiser on Fri Dec 07, 2012 12:18 am

First guess is Video! more times than not. What's your Video chip setup?
And you only have 1gig of ram? Can also slow things down.

As my boot up default system takes like 700-800mb as have a couple of extra applets running as well as a Screenlet and conky. And having only .5 gb of free ram is not optimal for running many apps. But laggy mouse and keyboard keeps me coming back to incompatible video driver. Could be wrong and am no expert.

And sure other's will chime in that are light-years ahead of me in linux things.
.
User avatar
Orbmiser
Level 7
Level 7
 
Posts: 1514
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 18 guests