Still black screen after grub

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Still black screen after grub

Postby Joelito on Wed Dec 05, 2012 7:09 pm

I downloaded the package plymouth-theme-text:
Code: Select all
Me@Superman ~ $ aptitude search plymouth-theme-text
i   plymouth-theme-text             - graphical boot animation and logger - text

I change default.plymouth:
Code: Select all
* 1            /lib/plymouth/themes/mint-logo/mint-logo.plymouth

I change text.playmouth:
Code: Select all
* 1            /lib/plymouth/themes/mint-text/mint-text.plymouth

Ah the end, I run the command:
Code: Select all
update-initramfs -u

And I still have a black screen after grub...this is my /etc/default/grub:
Code: Select all
  GNU nano 2.2.6                                    Archivo: /etc/default/grub                                                                               

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=7
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"


Any ideas? Thanks.
* Intel Core 2 DUO E6550 @ 2.33 GHz with 2 GB RAM.
* LinuxMint 13 w/ xfce4 @ /dev/sda1; Personal folder @ /dev/sda2; swap @ /dev/sda3
Joelito
Level 1
Level 1
 
Posts: 13
Joined: Tue Aug 21, 2012 1:14 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 21 guests