ASUS R500A boot problems

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

ASUS R500A boot problems

Postby Neville on Thu Nov 29, 2012 9:47 pm

Hello all
I want to install Mint 14 Cinnamon 64 bit on the above Laptop. To cut a long story short I discovered that the boot order choice in the bios is not what I expected.
You choose between booting from the HDD OR from the DVD drive. Weird.
Thinking about it, it would appear that I have to change the bios to DVD boot, install Mint, then change the boot back to HDD so that Win 7 Pro will fire up if GRUB has told it to.
I think Grub comes after the bios.
Is my thinking correct or what??

Cheers
Nev
EDIT The motherboard has UEFI. It was on but I turned it off. Win 7 still boots OK.
Neville
Level 1
Level 1
 
Posts: 13
Joined: Mon Nov 26, 2012 6:21 pm

Linux Mint is funded by ads and donations.
 

Re: ASUS R500A boot problems

Postby Neville on Wed Dec 05, 2012 4:59 am

I'm sorry to have to bump this post but is there anyone out there who can help me.

Cheers
Nev
Neville
Level 1
Level 1
 
Posts: 13
Joined: Mon Nov 26, 2012 6:21 pm

Re: ASUS R500A boot problems

Postby usbtux on Wed Dec 05, 2012 6:10 am

Usually its a priority, on older machines anyway.

So that setting DVD to first, HDD second, floppy third.

If yo had a DVD in the drive the pc would try to boot from that first if it couldn't ( ot a bootable dvd) it would automatically boot to the hard drive.

You may need to disable fast boot.

Your system may be different.
http://goo.gl/DXKgM useful tutorials for installing mint on USB drives.
http://www.usbtux.hostzi.com/
http://goo.gl/WFu0u Installing Mint - the screen cast videos.
linuxcounter #368850
Image
User avatar
usbtux
Level 5
Level 5
 
Posts: 866
Joined: Tue Dec 28, 2010 10:37 am

Re: ASUS R500A boot problems

Postby Neville on Fri Dec 07, 2012 3:25 am

Thanks USBTUX
Changing the boot drive to the optical drive, installing the OS, then changing the boot drive back to the HDD worked.
It is unusual that you have no order, just one or the other.
Anyway it worked.

Cheers
Nev
Neville
Level 1
Level 1
 
Posts: 13
Joined: Mon Nov 26, 2012 6:21 pm


Return to Installation & Boot

Who is online

Users browsing this forum: cacra and 22 guests