Mint 14 - Installation stops on the Welcome Screen

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Mint 14 - Installation stops on the Welcome Screen

Postby Xuma on Sat Dec 08, 2012 9:53 pm

Hello everyone.

This is the first time I am trying to install Linux.
I installed Ubuntu a couple of times some years ago, and Debian without graphic interface.
I also installed a lot of Windows versions.

I burned the LiveCD of Linux Mint 14 (Nadia) 32bits, and computer booted him fine.

I had some graphical glitches with the normal boot, so I tried the Compatibility mode, and everything worked fine there.

Live desktop is running normal, Internet is working, so I started the install.

Got through every option, made a new partition on ext4, mount on /, and even created a swap partition manually, since I read it is needed to hibernate.

After I go through every option, when I get to the "Welcome to Linux Mint" (see picture), the windows disappears after a couple of seconds, and the install just stops. I tried to wait for more than an hour and nothing happened...

Image

Only the Welcome window disappears, and the install stops at that moment, as in:

- If I get through every option quickly, the install stops around the 15 20% mark, and when I check the partition after, it got like 870MB used.

- If I wait in the last option (Import Windows 7 account) before the "Welcome" window, it will reach the end of the Copying files task, the bar will be full, and it waits for me to input the option. When I do it, it disappears. The partition will end up with around 4GB.

I never get a windows asking for account/password, neither saying the installation is complete. Clearly it is installing fine, but when it gets to that point, just stops.

I tried it a lot of times with different DVD Drives, and I also waited a long time for something to happen without success.

Computer specs:

AMD Thunderbird 1.4GHz
512MB DDR RAM
Geforce 5200 128MB
120GB Hard Drive (15GB partition for the install)

If you have any idea for me to try out, I'm all hears and I appreciate any kind of help!

Thank you very much =)
Xuma
Level 1
Level 1
 
Posts: 3
Joined: Sat Dec 08, 2012 9:34 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 14 - Installation stops on the Welcome Screen

Postby xenopeek on Sun Dec 09, 2012 4:29 am

This sounds like the solution to your problem: viewtopic.php?f=46&t=119215
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15273
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Mint 14 - Installation stops on the Welcome Screen

Postby MREOTimes on Tue Dec 11, 2012 12:57 am

Xuma wrote:Hello everyone.
....the LiveCD of Linux Mint 14 (Nadia) 32bits....Live desktop is running normal, Internet is working, so I started the install.
After I go through every option, when I get to the "Welcome to Linux Mint" (see picture), the windows disappears after a couple of seconds, and the install just stops. I tried to wait for more than an hour and nothing happened...
If you have any idea for me to try out, I'm all hears and I appreciate any kind of help!
Thank you very much =)


I was pulling my hair out after having the exact same problem with the install not finishing. The solution pointed to in the next post by Vincent Vermeulen works:
viewtopic.php?f=46&t=119215

Apparently at least some of the Nadia 32-bit ISO downloads may have a corrupt version of the Mint illustrative slide show that starts after you begin the installation, and then hangs it without generating any error message. This occurs even though the MD5sum is correct, and makes one wonder if all the 32-bit ISOs are like that or just those from certain mirrors (I downloaded from one in the U.S.). Or, could it be an incompatiblity between the slide show coding and just some graphics cards? That could explain why not everyone has this problem.

The solution posted in topic 119215 by MartinRF is:
After quite a bit of research I found reports of the slide show being corrupt and removing it in the live session before starting to install is the way to go
: (in LiveCD's Terminal, while connected to the Internet, enter the command)
sudo apt-get remove ubiquity-slideshow-mint

Wait for it to process, then start the install with the desktop icon and it should proceed normally without the slide show.
MREOTimes
Level 1
Level 1
 
Posts: 5
Joined: Sun Aug 17, 2008 4:49 pm

Re: Mint 14 - Installation stops on the Welcome Screen

Postby Xuma on Thu Dec 13, 2012 11:45 am

Thank you both for your replies! =D

I did that, and it worked fine. I am enjoying Linux Mint for the first time now!

Btw, I downloaded it from a Portuguese mirror.
Xuma
Level 1
Level 1
 
Posts: 3
Joined: Sat Dec 08, 2012 9:34 pm


Return to Installation & Boot

Who is online

Users browsing this forum: riddlinglynx and 13 guests