Cinnamon YouTube Lag Problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Cinnamon YouTube Lag Problem

Postby M3TAT3RR0R on Sun Dec 09, 2012 4:14 am

Hello, I am currently using Linux Mint 13 Cinnamon and I am really happy with it.
However, one issue that I cannot seem to find a solution for is the problem of YouTube input field lag.
The first part of this issue only occurs if I am watching a video and try to search for something at the top search bar.
I am able to get some search suggestions but the text in the search field stays the same and I cannot see what I am typing.
The second part occurs when I try to leave a comment on a video.
I am not able to see what I am typing, and I am only able to after I switch to another open tab.
I have read elsewhere that others have been having issues with video playback, I have been having no issues at all.
However, I still updated Flash just for the heck of it.
It did nothing, as expected.
I am currently using Google Chrome.
Thanks for any help that you can offer.

EDIT: I forgot to mention that highlighting text has a similar issue.
I cannot see what I am highlighting, however, what I highlighted was still detected and can be pasted into an input field.
M3TAT3RR0R
Level 1
Level 1
 
Posts: 2
Joined: Sun Dec 09, 2012 4:05 am

Linux Mint is funded by ads and donations.
 

Re: Cinnamon YouTube Lag Problem

Postby cecar on Sun Dec 09, 2012 4:22 am

Open up a Terminal and start google chrome with this argument.

Code: Select all
google-chrome --disable-bundled-ppapi-flash


If that helps you can edit the menu shortcut and start chrome with that argument.
cecar
Level 4
Level 4
 
Posts: 365
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden

Re: Cinnamon YouTube Lag Problem

Postby M3TAT3RR0R on Sun Dec 09, 2012 4:32 am

cecar wrote:Open up a Terminal and start google chrome with this argument.

Code: Select all
google-chrome --disable-bundled-ppapi-flash


If that helps you can edit the menu shortcut and start chrome with that argument.


Sweet. That solved the issue.
That was extremely helpful.
Thank you very much.
M3TAT3RR0R
Level 1
Level 1
 
Posts: 2
Joined: Sun Dec 09, 2012 4:05 am

Re: Cinnamon YouTube Lag Problem

Postby cecar on Sun Dec 09, 2012 4:49 am

No problem.

Glad i could help.
cecar
Level 4
Level 4
 
Posts: 365
Joined: Tue Aug 24, 2010 2:47 am
Location: Stenungsund, Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 21 guests