100% CPU Usage - KDE 14 RC

Forum rules
Before you post please read how to get help

100% CPU Usage - KDE 14 RC

Postby srini2174 on Sun Dec 09, 2012 1:09 am

Hi,
I have installed KDE 14 RC. When I login to KDE I find that the CPU goes to 100% continuously. The top command shows akonadi as the major user of the CPU resources. How do I disable this. I tried doing a console login as root and used "startx" command. When I do this it works properly and I do not see any akonadi resources. If I do the same thing as a normal user I see akonadi getting started. Any help would be appreciated as I am unable to use Mint 14RC.

Srinivasan.B
srini2174
Level 1
Level 1
 
Posts: 18
Joined: Tue Jun 24, 2008 12:38 pm

Linux Mint is funded by ads and donations.
 

Re: 100% CPU Usage - KDE 14 RC

Postby caf4926 on Sun Dec 09, 2012 1:53 am

You can disable it in kde's system settings
Image
Mint Maya
User avatar
caf4926
Level 7
Level 7
 
Posts: 1784
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: 100% CPU Usage - KDE 14 RC

Postby srini2174 on Sun Dec 09, 2012 3:13 am

Hi,

I was unable to do anything as the CPU was 100% used. Now I resolved the problem by logging in the console mode and removing the akonadi folder from the .config directory.

Srinivasan.B
srini2174
Level 1
Level 1
 
Posts: 18
Joined: Tue Jun 24, 2008 12:38 pm

Re: 100% CPU Usage - KDE 14 RC

Postby BubbaBlues on Sun Dec 09, 2012 5:06 pm

My cpu is running at a whopping 2 % with akonadi enabled.
"I sometimes wonder whether the world is being run by smart people who are putting us on or by embeciles who really mean it."
Mark Twain
User avatar
BubbaBlues
Level 4
Level 4
 
Posts: 342
Joined: Wed Apr 15, 2009 4:23 pm
Location: Oklahoma


Return to KDE

Who is online

Users browsing this forum: No registered users and 7 guests