New Mint Install - No Users

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

New Mint Install - No Users

Postby craighoog on Sun Dec 09, 2012 10:45 pm

Hello,

I have a new installation of Mint and it froze near the end of the install - just when the slideshow loaded.
I think it is based on what I read here: viewtopic.php?f=46&t=119215

However, the install is working and I can boot it up and everything - I just can't login.
I used the recovery install and root access to check the /home directory - it's empty.
I used useradd to create a new user and then I used mkdir to make the home directory (useradd didn't create it). I used passwd to set a password for the new user.
Login now works for that user, but I get an error saying that some security file could not be accessed in $HOME and then it logs out.

Is there a quick way to fix this without installation?
I notice in the post I linked to he also said:
MartinRF wrote:Before figuring this out I dug out an 'old' Mind 12 LXDE disk and that installed just fine. I also picked up what had been installed of 14.1 and I could actually start 14.1 but it was impossible to login. Some more digging from within 12 showed me a 14.1 without any users defined...
craighoog
Level 1
Level 1
 
Posts: 2
Joined: Sun Dec 09, 2012 10:39 pm

Linux Mint is funded by ads and donations.
 

Re: New Mint Install - No Users

Postby chiefjim on Mon Dec 10, 2012 7:14 am

I had the same problem beginning back with Mint 13. The fix you found did indeed resolve the problem for me.

Just boot to the live cd, then open terminal and type in:
sudo apt-get remove ubiquity-slideshow-mint

After that run the install and get the desired results. You may wish to run remastersys afterwards to create a new iso for backup purposes.
Desktop:
Mint-17 64 bit with Mate
Gigabyte GA-MA785GM-US2H
AMD Athlon II X3 425
CORSAIR 4GB DDR2 800
640GB HDD WD Black 7200rpm

Laptop:
Acer Aspire AS5552-5898
Mint-17 64 bit with Mate
AMD Phenom II Triple-Core N830
4GB Memory DDR3
500GB HDD 5400rpm
chiefjim
Level 4
Level 4
 
Posts: 435
Joined: Sun Jun 07, 2009 7:26 am
Location: South Texas, USA


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 16 guests