Ayuda con Canon Pixma mg6150. ¿Solucionado?

Spanish Forum

Moderator: vrkalak

Ayuda con Canon Pixma mg6150. ¿Solucionado?

Postby Julepedementa on Sun Dec 09, 2012 7:11 am

Hola a todos.

Me estoy volviendo loco intentando instalar los drivers para una multifunción Canon Pixma MG6150. He añadido tranquilamente la impresora, pero no consigo que funcione el escaner.

Gracias por la ayuda.
Last edited by Julepedementa on Mon Dec 10, 2012 6:13 pm, edited 1 time in total.
Julepedementa
Level 1
Level 1
 
Posts: 5
Joined: Tue Mar 20, 2012 6:23 pm

Linux Mint is funded by ads and donations.
 

Re: Ayuda con Canon Pixma mg6150.

Postby rop75 on Sun Dec 09, 2012 1:14 pm

Hola,

Doy por hecho que tienes los paquetes necesarios para escanear (sane, libsane, sane-utils...). Si es así, lo má probable es que no hayas añadido a tu usuario en el grupo de usuarios que pueden escanear: Abre usuario y grupos (si no tienes este programa lo encontrarás en el synaptic), vas a gestionar grupos, buscas scanner, propiedades, marcas tu usuario y listos.
User avatar
rop75
Level 2
Level 2
 
Posts: 97
Joined: Sat May 05, 2012 6:08 pm

Re: Ayuda con Canon Pixma mg6150.

Postby Julepedementa on Mon Dec 10, 2012 5:04 am

Gracias por la respuesta.

Esta tarde cuando llegue a casa comprobaré lo que me dices. Pero me extraña porque cuando intento escanear me dice que no detecta el scaner, siendo que además estoy ¿se dice logueado? como administrador.

Lo que no entiendo es que los drivers de la impresora y el scaner vayan por separado. O eso creo. :?:

Gracias.
Julepedementa
Level 1
Level 1
 
Posts: 5
Joined: Tue Mar 20, 2012 6:23 pm

Re: Ayuda con Canon Pixma mg6150.

Postby Julepedementa on Mon Dec 10, 2012 5:53 pm

Efectivamente sigo igual. sane no lo tenía, aunque si el resto; En plan Kamikaze he activado cualquier SANE o LIBSANE que he encontrado. Pero el sistema sigue sin reconocer el escaner. Gracias por la ayuda. Ya os cuento si consigo algo.
Julepedementa
Level 1
Level 1
 
Posts: 5
Joined: Tue Mar 20, 2012 6:23 pm

Re: Ayuda con Canon Pixma mg6150.

Postby Julepedementa on Mon Dec 10, 2012 6:12 pm

Bueno, me ha venido un flashazo de ciencia infusa (voy inflado a valeriana), se me ha ocurrido utilizar el GIMP y ha escaneado perfectamente tras identificar correctamente al escaner. No entiendo porque no lo hace el simple-scan :?: . Saludos.
Julepedementa
Level 1
Level 1
 
Posts: 5
Joined: Tue Mar 20, 2012 6:23 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: hatteras and 3 guests