[Solved]USB headset, no sound when volume is low

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

[Solved]USB headset, no sound when volume is low

Postby scrazen on Tue Dec 11, 2012 2:09 am

I am using 64bit Mint 14 clean install. The sound works great through my headset except for when I turn the volume too low. Specifically at 24% volume I still have sound but at 23% the volume cuts out and I cannot hear anything. Low volume works through the analogue port so I think it is related in some way to the USB connection. The headset I am using is a Plantronics Gamecom 780. Since this is my first post I will also say Hello and thank you for helping me out.
Last edited by scrazen on Tue Dec 11, 2012 3:13 am, edited 1 time in total.
scrazen
Level 1
Level 1
 
Posts: 4
Joined: Tue Dec 11, 2012 1:48 am

Linux Mint is funded by ads and donations.
 

Re: USB headset, no sound when volume is low

Postby caf4926 on Tue Dec 11, 2012 2:51 am

I should look at the mixer settings
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: USB headset, no sound when volume is low

Postby scrazen on Tue Dec 11, 2012 3:13 am

I think I figured it out. In the hardware section of the sound settings I changed the "Settings for the selected device:" to the "Digital Stereo Duplex (IEC958)" option instead of what it was on "Analogue Stereo Duplex". Problem solved.
scrazen
Level 1
Level 1
 
Posts: 4
Joined: Tue Dec 11, 2012 1:48 am


Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: Google [Bot] and 13 guests