[SOLVED] Another wireless connection problem with Nadia.

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help

[SOLVED] Another wireless connection problem with Nadia.

Postby ftella on Fri Dec 07, 2012 9:52 pm

Hi,

I've just upgraded my Mint 13 XFCE to Nadia and I'm experiencing some exotic problem with wireless conection:

-Before upgrade it worked flawlessly and it works from other windows PC I have around.
-Firefox cannot find any website, Pidgin doesn't have conection, neither weather app, but amule can connect without problems (even with hi ID)
-I'm using manual settings for the wireless conection (the same ip and DNSs as before which should work)

-While searching for a solution in other threads I found some commands that may give you some useful information:

Code: Select all
nm-tool


It seems to be everything ok. Wireless connected. Default = yes.

Code: Select all
cat /etc/network/interfaces

Gives just this:

auto lo
iface lo inet loopback


Does it mean something to you?

Thanks in advance.
Last edited by ftella on Wed Dec 12, 2012 10:41 am, edited 1 time in total.
ftella
Level 1
Level 1
 
Posts: 18
Joined: Thu Oct 04, 2012 4:41 am

Linux Mint is funded by ads and donations.
 

Re: Another wireless connection problem with Nadia.

Postby ftella on Sun Dec 09, 2012 6:54 pm

Searching a bit about interfaces file it seems to me that my file is a bit empty, isn't it?

What should be inside for a static ip wireless USB conection? Something like this?

Code: Select all
auto lo
iface lo inet loopback 
   
auto wlan0
iface wlan0 inet static 
address 192.168.1.59 
netmask 255.255.255.0 
gateway 192.168.1.1   
hwaddress ether 00:19:5b:fd:89:ad



Shouldn't it change automatically when I edit my connections?
ftella
Level 1
Level 1
 
Posts: 18
Joined: Thu Oct 04, 2012 4:41 am

Re: Another wireless connection problem with Nadia.

Postby ftella on Tue Dec 11, 2012 5:45 am

Any idea anyone? I'm a bit stuck with this.

Thanks!
ftella
Level 1
Level 1
 
Posts: 18
Joined: Thu Oct 04, 2012 4:41 am

Re: Another wireless connection problem with Nadia.

Postby suku_patel_22 on Tue Dec 11, 2012 12:19 pm

Same issue for me
.

Tapatalked from Desire S running Andromadus
suku_patel_22
Level 1
Level 1
 
Posts: 2
Joined: Fri Jun 15, 2012 10:30 pm

Re: Another wireless connection problem with Nadia.

Postby suku_patel_22 on Wed Dec 12, 2012 9:29 am

This fixed it for me.

sudo dpkg-reconfigure resolvconf

Tapatalked from Desire S running Andromadus
suku_patel_22
Level 1
Level 1
 
Posts: 2
Joined: Fri Jun 15, 2012 10:30 pm

Re: Another wireless connection problem with Nadia.

Postby ftella on Wed Dec 12, 2012 10:41 am

It worked for me too. Thanks a lot. :D
ftella
Level 1
Level 1
 
Posts: 18
Joined: Thu Oct 04, 2012 4:41 am


Return to Wireless

Who is online

Users browsing this forum: JeremyB and 6 guests