Install (Mint13/14 and Ubuntu 12.04) hangs.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby comraid on Thu Dec 13, 2012 5:04 am

Hello all, my first post! Yay! :D

First off I would like to say thank you to everyone who makes Mint possible, I have been running it for a while now and have even gotten my whole family to convert because of it!

I am (for the first time ever) having trouble installing Mint or Ubuntu for that matter. I can get into the live CD just fine but when I go to install the whole system freezes and nothing will work expect a reboot. The problem comes in at the language selection screen, as soon as I click 'Next' the working icon spins for a few seconds and the whole system stops responding.

Here is what I have tried so far.

I have tried Mint 13 MATE, Mint 14 MATE/Cin and Ubuntu 12.04 LTS. All the same.
Putting in a graphics card in case it was a problem with the on-board.
Swapping the RAM in and out to make sure that isn't faulty.
With networking enabled and networking disabled.
Swapping out mouse and keyboard (apparently there is a problem with some logitech keyboards and mice)
Tried with nomodeset, noapic, nolapic and compatibility mode.
EDIT: I have also tried removing the silde-show as is recommended by many users.

Everything produces the same bug, can someone please help me? I am still a bit of a noob :(
comraid
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 11, 2012 3:37 am

Linux Mint is funded by ads and donations.
 

Re: Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby xenopeek on Thu Dec 13, 2012 5:46 am

Please boot from a Linux Mint installation ISO, open a terminal and run the following command. Share the output here. You can copy text to/from the terminal, see its Edit menu.
Code: Select all
inxi -Fxz
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15449
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby comraid on Thu Dec 13, 2012 5:51 am

Thanks for the quick reply, here is the output:

System: Host: mint Kernel: 3.2.0-23-generic i686 (32 bit, gcc: 4.6.3) Desktop: N/A Distro: Linux Mint 13 Maya
Machine: Mobo: Intel model: DQ35JO version: AAD82085-701
Bios: Intel version: JOQ3510J.86A.0693.2007.0919.2156 date: 09/19/2007
CPU: Single core Intel Core2 CPU 4400 (-UP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 3989.82 clocked at 1200.00 MHz
Graphics: Card: Intel 82Q35 Express Integrated Graphics Controller bus-ID: 00:02.0
X.Org: 1.11.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz
GLX Renderer: Mesa DRI Intel Q35 x86/MMX/SSE2 GLX Version: 1.4 Mesa 8.0.2 Direct Rendering: Yes
Audio: Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0 Sound: ALSA ver: 1.0.24
Network: Card: Intel 82566DM-2 Gigabit Network Connection driver: e1000e ver: 1.5.1-k port: 20e0 bus-ID: 00:19.0
IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives: HDD Total Size: 80.0GB (-) 1: /dev/sda WDC_WD800AAJS 80.0GB 41C
Partition: ID: / size: 486M used: 102M (21%) fs: overlayfs
Sensors: Error: You do not have the sensors app installed.
Info: Processes: 138 Uptime: 56 min Memory: 233.0/971.7MB Runlevel: 2 Gcc sys: 4.6.3 Client: Shell inxi: 1.7.33

Am going to write that command down, very useful.
comraid
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 11, 2012 3:37 am

Re: Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby xenopeek on Thu Dec 13, 2012 10:05 am

I can't find anything obvious in there that could be a source of this problem. The only thing I could find was for the motherboard, a post from more than two years ago about problems with a certain BIOS version and the Linux kernel: http://blog.pcode.nl/2009/11/19/intel-d ... aks-linux/. Given its age I don't think this is the same issue or even related.

I noticed you have a 486 MB partition on your hard disk, what's on it?
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15449
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby comraid on Thu Dec 13, 2012 2:07 pm

Thanks for that. While I am unsure what is on the partition as I am not infront of said PC I am sure it is empty.

This is actually a little project at work, I am trying to make a little server. While I am well aware that I could use just about any distro for that I am most comfortable with Mint/Ubuntu so I would really like to get it up and running. At this stage I see a few ways forward:

1) Attempt a BIOS upgrade/downgrade to test that hypothesis.
2) Try older versions of Mint/Ubuntu to see if they work.
3) Perhaps try Mint KDE/Kubuntu (will this make any difference at all?)
4) Wipe the hard drive clean and start from scratch (it currently has Win 7 on it)
5) Swap the computer for an older one I have at home which is currently running Mint 13. I don't really want to do this as my boss bought this PC specifically for this project so it's a last resort.
6) Try a text based install of Ubuntu (does Mint have the option?).
7) Thermite.

Is there anything I am missing? Maybe something easier that the gurus would recommend instead? If I go the text based installer route is there going to be issues once it is installed? I can't image that the bug will only rear it's head during a graphical install although the live DVD appears to run flawlessly. If anyone can think of anything I would really appreciate it. . Looks as though I will have to take the PC home this weekend either way.
comraid
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 11, 2012 3:37 am

Re: Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby comraid on Sat Dec 15, 2012 5:52 am

I have posted a thread on the Ubuntu forums, they reckon it might some kind of hardware fault as it should all be supported. Anyone got any ideas?
comraid
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 11, 2012 3:37 am

Re: Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby mank_in on Sun Dec 16, 2012 8:12 am

Just suggestion , try add "pci=nommconf"
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: Install (Mint13/14 and Ubuntu 12.04) hangs.

Postby comraid on Tue Dec 18, 2012 3:16 am

mank_in wrote:Just suggestion , try add "pci=nommconf"


Hi, I gave that a try and it only served to make my cursor disappear when I try and install, still the same hanging issues :(

EDIT: I gave crunchbang 10 a shot this morning, the graphical installer works perfectly through the language selection all the way up to 'Detect disks' screen where I find the same system hang. It seems to me that the hard drive is at fault here, can anyone confirm that this could cause a system hang at the Mint/Ubuntu language selection? I feel as though I am honing in on the problem here. Appreciate all the help thus far.
comraid
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 11, 2012 3:37 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Yahoo [Bot] and 18 guests