Flashplayer doesn't work for youtube, etc.

Questions about applications and software
Forum rules
Before you post please read this

Flashplayer doesn't work for youtube, etc.

Postby jbfps116 on Tue Dec 11, 2012 7:17 pm

Hi,
For some time, if I am obliged to use youtube, etc, I have to use win 7, and I'm getting tired of it. I have lm 13, Cinnamon, and use Chromium. Youtube videos don't work, and many other sites that use flashplayer don't work. I DO HAVE the latest version available for linux. I also tried using Opera, but that didn't help either. I have a Open DNS internet block on, but that is not the problem, because I dualboot with win 7 and it works fine on there. If anyone has some help, it would be appreciated!
Thanks, Joe.
jbfps116
Level 1
Level 1
 
Posts: 27
Joined: Mon Jun 11, 2012 8:59 am

Linux Mint is funded by ads and donations.
 

Re: Flashplayer doesn't work for youtube, etc.

Postby kc1di on Tue Dec 11, 2012 7:52 pm

please try installing adobe-flashplugin
you can do that by opening a terminal and typing the following.

Code: Select all
sudo apt-get install adobe-flashplugin

or by going to synaptic and installing it from there.

This plugin works great for you tube and other video here with LM13.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1441
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Flashplayer doesn't work for youtube, etc.

Postby jbfps116 on Wed Dec 12, 2012 7:17 pm

I tried what was suggested, but it said it was already the latest edition. I don't think it installed anything... Flashplayer still doesn't work.
~Thanks...
jbfps116
Level 1
Level 1
 
Posts: 27
Joined: Mon Jun 11, 2012 8:59 am

Re: Flashplayer doesn't work for youtube, etc.

Postby kc1di on Thu Dec 13, 2012 6:05 am

jbfps116 wrote:I tried what was suggested, but it said it was already the latest edition. I don't think it installed anything... Flashplayer still doesn't work.
~Thanks...

would you go to the /usr/lib/mozilla/plugins folder and see if there is a link to libflashplayer.so

If it is not there you'll need to make a link from /etc/alternatives/libflashplayer.so
you can do that in a terminal by doing the following.

Code: Select all
sudo ln -s /etc/alternatives/libflashplayer.so /usr/lib/mozilla/plugins/
Last edited by kc1di on Thu Dec 13, 2012 7:16 am, edited 1 time in total.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1441
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Flashplayer doesn't work for youtube, etc.

Postby bimsebasse on Thu Dec 13, 2012 6:54 am

Try to install Chrome: https://www.google.com/intl/en/chrome/browser/ (choose the debian/ubuntu .deb for your architecture)
Thank you for this thread. That’s all I can say. You most definitely have made this forum into something special. You clearly know what you are doing, you’ve covered so many bases. Thanks!
User avatar
bimsebasse
Level 7
Level 7
 
Posts: 1709
Joined: Fri Nov 11, 2011 10:21 am
Location: Scandinavia

Re: Flashplayer doesn't work for youtube, etc.

Postby richardsdma on Thu Dec 13, 2012 7:25 am

forget about chrome, it has backdoors and illuminati can get some data from your computer. in the end, they gonna grab you and throw you in jail. :mrgreen:

i am joking man, use chrome all the way, it is the only way to have the latest flash player.
richardsdma
Level 2
Level 2
 
Posts: 53
Joined: Tue Jan 10, 2012 3:06 am
Location: romania

Re: Flashplayer doesn't work for youtube, etc.

Postby crushkittykitty on Thu Dec 13, 2012 11:24 am

use firefox or use linux mint 14 works outa the box :)
all youtube videos work here :D this should be marked a fixed btw..
crushkittykitty
Level 1
Level 1
 
Posts: 17
Joined: Wed Dec 12, 2012 5:12 pm

Re: Flashplayer doesn't work for youtube, etc.

Postby richardsdma on Thu Dec 13, 2012 1:13 pm

flash player for any other browsers but chome is outdated. only chrome has the latest flash witch has a lower cpu consumption.
richardsdma
Level 2
Level 2
 
Posts: 53
Joined: Tue Jan 10, 2012 3:06 am
Location: romania

Re: Flashplayer doesn't work for youtube, etc.

Postby jbfps116 on Thu Dec 13, 2012 6:15 pm

kc1di wrote:would you go to the /usr/lib/mozilla/plugins folder and see if there is a link to libflashplayer.so

If it is not there you'll need to make a link from /etc/alternatives/libflashplayer.so
you can do that in a terminal by doing the following.

CODE: SELECT ALL
sudo ln -s /etc/alternatives/libflashplayer.so /usr/lib/mozilla/plugins/


I did check this, but it the link was there.
bimsebasse wrote:Try to install Chrome: https://www.google.com/intl/en/chrome/browser/ (choose the debian/ubuntu .deb for your architecture)


I have Chromium...isn't that the same? I also tried Opera, but with no better results. Thanks for any help you all can give!
~Joe
jbfps116
Level 1
Level 1
 
Posts: 27
Joined: Mon Jun 11, 2012 8:59 am

Re: Flashplayer doesn't work for youtube, etc.

Postby kc1di on Thu Dec 13, 2012 6:19 pm

jbfps116 wrote:
I have Chromium...isn't that the same? I also tried Opera, but with no better results. Thanks for any help you all can give!
~Joe


Hi Joe no they are not exactly the same. Chromium does not have the latest flash where Chrome does.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1441
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Flashplayer doesn't work for youtube, etc.

Postby jbfps116 on Thu Dec 13, 2012 6:32 pm

Just downloaded and installed chrome. (waste of Mb's) Flashplayer, at least youtube, doesn't work. So far, the ipod or win 7 are still winning for me. :(
jbfps116
Level 1
Level 1
 
Posts: 27
Joined: Mon Jun 11, 2012 8:59 am

Re: Flashplayer doesn't work for youtube, etc.

Postby kc1di on Thu Dec 13, 2012 6:38 pm

joe ,

What video card are you using? It could be you don't have the best driver for that card.
you tube /streaming video and sound both work well here for me on 3 machines.

opera / Firefox and Chrome/chromium all are working well here.
So now I'm thinking your having a video card problem.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1441
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Flashplayer doesn't work for youtube, etc.

Postby jbfps116 on Thu Dec 13, 2012 7:36 pm

kc1di wrote:What video card are you using? It could be you don't have the best driver for that card.

I have Gallium 0.4 on ATI RV515.
I'm not sure how to find out what driver I have for it...
jbfps116
Level 1
Level 1
 
Posts: 27
Joined: Mon Jun 11, 2012 8:59 am

Re: Flashplayer doesn't work for youtube, etc.

Postby kc1di on Thu Dec 13, 2012 9:52 pm

Hi again,

there have been some problems with ATI cards in Linux.
you need to make sure your using the ATI /AMD drivers. I believe this is what's causing your you tube troubles.
here a page that may be of help look closely at the third reply.
good luck.

http://askubuntu.com/questions/124556/installed-ati-amd-proprietary-fglrx-driver-but-it-is-not-being-used-by-window-m
Last edited by kc1di on Fri Dec 14, 2012 6:29 am, edited 1 time in total.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1441
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Flashplayer doesn't work for youtube, etc.

Postby richardsdma on Fri Dec 14, 2012 1:28 am

so, lets face it, your video card is pretty old. you dont have support for linux anymore. sorry to say that.
the only chance to use that card in a proper way is to get rid of linux and install w vista or 7 and install proprietary driver from amd.
richardsdma
Level 2
Level 2
 
Posts: 53
Joined: Tue Jan 10, 2012 3:06 am
Location: romania

Re: Flashplayer doesn't work for youtube, etc.

Postby jbfps116 on Sat Dec 15, 2012 10:17 am

kc1di wrote:you need to make sure your using the ATI /AMD drivers.
kc1di wrote:http://askubuntu.com/questions/124556/installed-ati-amd-proprietary-fglrx-driver-but-it-is-not-being-used-by-window-m

I'm not sure how to check. I opened the Xorg.0.log file suggested, but couldn't make sense of it. I'm including it as an attachment so you geeks can look over it and see. I tried uploading a txt file copy of it, but it says txt is not allowed for uploading. I'm not sure how to post it so you can look over it...

Also, that site linked to this: http://ubuntuportal.com/2012/03/new-ati ... nt-12.html
Would that help to install that?
jbfps116
Level 1
Level 1
 
Posts: 27
Joined: Mon Jun 11, 2012 8:59 am

Re: Flashplayer doesn't work for youtube, etc.

Postby richardsdma on Sat Dec 15, 2012 4:04 pm

as i told you before, your ATI RV515 is an old card. it is not supported by proprietary driver anymore. your only option is for open-source driver.
put the output of command "glxinfo"
i strongly say to you to use the OS witch fits better on your machine, in your case, is windows 7.

i am in the same situation with a mobility radeon x1270 (rs690)

http://wiki.cchtml.com/index.php/Hardware

as you can see here, your videocard is not supported anymore.
richardsdma
Level 2
Level 2
 
Posts: 53
Joined: Tue Jan 10, 2012 3:06 am
Location: romania

Re: Flashplayer doesn't work for youtube, etc.

Postby jbfps116 on Sat Dec 22, 2012 9:10 am

Well, I upgraded to Mint 14, and in Chromium and Firefox, Flashplayer works fine. I guess I solved my problem. Thanks!
jbfps116
Level 1
Level 1
 
Posts: 27
Joined: Mon Jun 11, 2012 8:59 am

Re: Flashplayer doesn't work for youtube, etc.

Postby kc1di on Sat Dec 22, 2012 9:28 am

jbfps116 wrote:Well, I upgraded to Mint 14, and in Chromium and Firefox, Flashplayer works fine. I guess I solved my problem. Thanks!

Glad you got it working :)
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1441
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: mosi13 and 24 guests