Problem in updating

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Problem in updating

Postby jitender.01 on Thu Dec 13, 2012 11:58 am

Hello Everyone,
I am new to linux mint. I try to update my system but i am getting error message. I am posting the error message:
W: Failed to fetch http://packages.linuxmint.com/dists/debian/InRelease

W: Failed to fetch http://debian.linuxmint.com/latest/dist ... /InRelease

W: Failed to fetch http://debian.linuxmint.com/latest/secu ... /InRelease

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... /InRelease
W: Failed to fetch http://packages.linuxmint.com/dists/debian/Release.gpg Unable to connect to packages.linuxmint.com:http:

W: Failed to fetch http://debian.linuxmint.com/latest/dist ... elease.gpg Unable to connect to debian.linuxmint.com:http:

W: Failed to fetch http://debian.linuxmint.com/latest/secu ... elease.gpg Unable to connect to debian.linuxmint.com:http:

W: Failed to fetch http://debian.linuxmint.com/latest/mult ... elease.gpg Unable to connect to debian.linuxmint.com:http:

W: Some index files failed to download. They have been ignored, or old ones used instead."
[/color]

""linuxmint-201204-xfce-dvd-32bit""----this is what i have installed on my system.
Please help me so that i will be able to update my system....
Thanks in advance.
jitender.01
Level 1
Level 1
 
Posts: 1
Joined: Thu Dec 13, 2012 11:51 am

Linux Mint is funded by ads and donations.
 

Re: Problem in updating

Postby zerozero on Thu Dec 13, 2012 12:07 pm

[moved here]
please give us the terminal output of
Code: Select all
inxi -Sr
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6489
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem in updating

Postby largemotor on Wed Dec 19, 2012 8:45 am

Hi,

I have the same problems since a day or two.

output of inxi -Sr

System: Host: Minty2 Kernel: 3.2.0-23-generic x86_64 (64 bit) Desktop: N/A Distro: Linux Mint 13 Maya
Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ maya main upstream import
deb http://archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu/ precise-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ precise partner
deb http://packages.medibuntu.org/ precise free non-free
Active apt sources in file: /etc/apt/sources.list.d/jcfp-ppa-precise.list
deb http://ppa.launchpad.net/jcfp/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/jcfp/ppa/ubuntu precise main



Any idea what the problem is?
largemotor
Level 1
Level 1
 
Posts: 2
Joined: Wed Dec 19, 2012 8:36 am

Re: Problem in updating

Postby largemotor on Wed Dec 19, 2012 8:53 am

Suddenly the update manager is updated to the newest version.
Now it is updatimg 2 packages, but there were still errors while updating the list. So it seems to work partially for now.
largemotor
Level 1
Level 1
 
Posts: 2
Joined: Wed Dec 19, 2012 8:36 am

Re: Problem in updating

Postby celem on Wed Dec 19, 2012 12:03 pm

I experience the same problem. Here is my output:

Code: Select all
ecomer@bergamont ~ $ inxi -Sr
System:    Host: bergamont Kernel: 3.2.0-23-generic x86_64 (64 bit) Desktop: Xfce 4.10.0 Distro: Linux Mint 13 Maya
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.linuxmint.com/ maya main upstream import
           deb http://archive.ubuntu.com/ubuntu/ precise main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu/ precise-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ precise-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ precise partner
           deb http://packages.medibuntu.org/ precise free non-free
           deb http://mirrors.dotsrc.org/getdeb/ubuntu precise-getdeb apps
           deb-src http://mirrors.dotsrc.org/getdeb/ubuntu precise-getdeb apps
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/google-talkplugin.list
           deb http://dl.google.com/linux/talkplugin/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/otto-kesselgulasch-gimp-precise.list
           deb http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
           deb-src http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu precise main
ecomer@bergamont ~ $
celem
Level 2
Level 2
 
Posts: 91
Joined: Mon Aug 18, 2008 10:39 pm
Location: North Carolina

Re: Problem in updating

Postby rcentros on Wed Dec 19, 2012 4:43 pm

I'm having the same issue, on both my laptop and desktop. Tried to update them both last night -- just tried the desktop again a few minutes ago with the same results. Never any issues in the past with either computer.
rcentros
Level 1
Level 1
 
Posts: 35
Joined: Sun Jan 23, 2011 6:55 pm

Re: Problem in updating

Postby cwwgateway on Wed Dec 19, 2012 5:45 pm

The problem the original poster had was for Mint Debian, and the problem is/could be specific to the Debian version. What were the errors you got running the normal Mint? Was it the mint repo, or another repo?

As for LMDE, my guess is that the servers were down due to Update Pack 6, but I'm not certain. What does running the following in the terminal do?
Code: Select all
mint-choose-debian-mirror
Dell XPS 15 l502x - Debian Testing 64-bit NetInst Xfce, SolydX 64-bit Debian Testing, SolydK 64-bit SolydXK Testing
Old Gateway Pentium 4 Desktop - Arch Linux 64-bit Xfce and SolydX 32-bit Sid
cwwgateway
Level 5
Level 5
 
Posts: 839
Joined: Fri Nov 11, 2011 10:44 pm

Re: Problem in updating

Postby dmhm on Thu Dec 20, 2012 5:33 pm

I haven't been able to update either, and the same problem occurs when attempting to use the package manager. The error message I get is:

E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/debian.linuxmint.com_latest_multimedia_dists_testing_main_i18n_Translation-en, E:The package lists or status file could not be parsed or opened.

Otherwise, everything seems to be working as usual. The question is, how long can I go without updating or downloading additional software, before I consider using a different OS? I would much rather find a solution to this problem and stick with LDME!

TIA
dmhm
Level 1
Level 1
 
Posts: 45
Joined: Thu Dec 02, 2010 7:30 am

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 4 guests