Linux Mint 14 - flash not working

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Linux Mint 14 - flash not working

Postby dempom on Fri Dec 14, 2012 4:36 pm

I've been using Linux Mint 14 in VirtualBox for some time and have not run into problems playing flash videos.

However, when I recently install LM 14 on a desktop, I was surprised to find flash videos and websites that rely upon flash not properly loading. Currently, when I load a youtube video, the video area shows up as a black box. No ~"plugin missing" message is displayed.

Any ideas on where I should look first? Some of the older threads I found were referring to older versions of Linux Mint.

EDIT: solved

I kept poking around and tried downgrading to mint-flashplugin-10.2 and it worked.

Anyone know why this would be?
Level 1
Level 1
Posts: 1
Joined: Fri Dec 14, 2012 4:27 pm

Linux Mint is funded by ads and donations.

Re: Linux Mint 14 - flash not working [Your fix worked for m

Postby rsrausch on Sun Jan 27, 2013 2:44 pm

I don't know the answer to your question about why downgrading to Flash 10.2 would work, but wanted to thank you for your post as I was having the same problem under Nadia KDE (going to You Tube in Firefox, the area where the video should be would white out and the video would not load or play), and downgrading to mint-flashplugin-10.2 fixed my problem, too. Thank you!
Level 1
Level 1
Posts: 1
Joined: Sat Jan 26, 2013 11:53 pm

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: Google [Bot] and 3 guests