Broken packages in Mint 14 RC

Forums for the Xfce Edition
Forum rules
Before you post please read this

Broken packages in Mint 14 RC

Postby rmcellig on Tue Dec 18, 2012 4:16 pm

I just installed xfce 14 RC and when I went to do the updates, I get mesaages that there are broken packages. I am trying to update mintupdate 4.4.7 and all I get are notices regarding broken packages. What should I do?
Take care,

Randy
www.mcran.com - my web site
www.chuo.fm - My radio show every Sunday from noon-2pm or 89.1 fM
rmcellig
Level 4
Level 4
 
Posts: 210
Joined: Sat May 28, 2011 11:47 am

Linux Mint is funded by ads and donations.
 

Re: Broken packages in Mint 14 RC

Postby ggallego on Tue Dec 18, 2012 8:14 pm

Looks like the http://packages.linuxmint.com/ is out.
Try to change from packages.linuxmint to a mirror in the "Software Sources" package.

(get this tip from @zerozero some months ago).
Attachments
Screenshot.png
Screenshot.png (432.29 KiB) Viewed 590 times
ggallego
Level 1
Level 1
 
Posts: 1
Joined: Thu Jan 12, 2012 9:14 pm

Re: Broken packages in Mint 14 RC

Postby zerozero on Tue Dec 18, 2012 9:20 pm

the issue is known viewtopic.php?f=47&t=120123&p=661472#p661466
as i said i wouldn't advise any attempt of update the system in this period
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm


Return to Xfce

Who is online

Users browsing this forum: No registered users and 3 guests