Disabling screen recorder

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon

Disabling screen recorder

Postby Zr21VRIL2fjkr2c7ebmX on Wed Dec 19, 2012 8:56 am

While typing in Emacs I did accidentaly typed a shortcut that launched a screen recorder. A small red button was displayed in the right bottom corner. The recording was so slow that my whole PC had RAM problems and I had to hard restart it because I wasn't able to type anything or kill the process. I lost time and concentration, I was working.

I don't know which shortcut it is. It's something ending with t or T. I looked at the keybord/shortcuts options in the settings but didn't find anything.

I would like to disable the shortcut or remove the application. Any idea?
Zr21VRIL2fjkr2c7ebmX
Level 1
Level 1
 
Posts: 8
Joined: Wed Dec 19, 2012 8:52 am

Linux Mint is funded by ads and donations.
 

Return to Cinnamon

Who is online

Users browsing this forum: No registered users and 4 guests