[not solved, but in wait-queue]kmail 4.9.4-smtp doesn't work

Forum rules
Before you post please read this

[not solved, but in wait-queue]kmail 4.9.4-smtp doesn't work

Postby grefabu on Wed Dec 19, 2012 11:56 am

Hi,

with kontact/kmail 4.9.4 I can't send Emails with authentification anymore.
I get alway a message

Code: Select all
    Fehler beim Übertragen der Nachricht. Bei der Authentifizierung ist ein Fehler aufgetreten: SASL(0): successful result:



With a other client I could send messages with the same entries.

I try to delete and re-add the account, or try an other. The funny thing is, that it works sometimes, even with the new added account, but after try the other, it didn't work with the new one too, funny isn't it?

I found some hints with google, but now solution,...

Bye

Gregor
Last edited by grefabu on Thu Dec 20, 2012 4:40 am, edited 1 time in total.
grefabu
Level 1
Level 1
 
Posts: 2
Joined: Wed Dec 19, 2012 11:40 am

Linux Mint is funded by ads and donations.
 

Re: kmail 4.9.4 - smtp doesn't work

Postby BubbaBlues on Wed Dec 19, 2012 12:23 pm

I tried kmail about a week and a half ago and couldn't get it to work right but that stupid kwallet has bugged
me and hounded me ever since. Thunderbird is 10 times better IMO. Sorry I wasn't any help. Just felt like
ranting a little. :)
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the universe."
- Albert Einstein
User avatar
BubbaBlues
Level 4
Level 4
 
Posts: 341
Joined: Wed Apr 15, 2009 4:23 pm
Location: Oklahoma

Re: kmail 4.9.4 - smtp doesn't work

Postby podagee on Wed Dec 19, 2012 7:49 pm

i had 4.9.4 in my opensuse 12.2 and it totally messed up my partitions and Os.i gave up the 4.9.4 for the time being.a lot doesnt work
Say it with me,"podagee,....(poh-duh-gee),"
got it?GOOD!

Toshiba Satellite P755-S5393 Intel i7
octo-core @ 2.20ghz
750gb hdd
8gb ram
Windows 8 PRO w/WMC 64bit
User avatar
podagee
Level 5
Level 5
 
Posts: 801
Joined: Mon Sep 26, 2011 1:45 pm
Location: hawaii

Re: [not solved, but in wait-queue]kmail 4.9.4-smtp doesn't

Postby grefabu on Thu Dec 20, 2012 4:40 am

Hi,

totaly crazy, I start the computer today and it work.

Nothing changed in the settings, but very observant if it occurs again. The situation is somehow like windows, turn of and on the computer and it works,..

I look abaout it, if it happend again.

Gregor
grefabu
Level 1
Level 1
 
Posts: 2
Joined: Wed Dec 19, 2012 11:40 am


Return to KDE

Who is online

Users browsing this forum: No registered users and 2 guests