updater cli command [solved]

deb http://debian.linuxmint.com

updater cli command [solved]

Postby Sleven on Thu Dec 20, 2012 1:47 pm

I have just installed LMDE and am following direction in the new update pack 6 instruction.
The update package info says to enable multiarch with the following command.

Code: Select all
sudo dpkg --add-architecture i386


I tried this and got this error message

sleven@unit1 ~ $ sudo dpkg --add-architecture i386
[sudo] password for sleven:
dpkg: error: unknown option --add-architecture


How do I enable multiarch?
Last edited by Sleven on Thu Dec 20, 2012 3:21 pm, edited 1 time in total.
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Linux Mint is funded by ads and donations.
 

Re: updater cli command

Postby Sleven on Thu Dec 20, 2012 3:20 pm

I found the solution

dpkg had to be updated first.
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida


Return to Update Packs Repositories

Who is online

Users browsing this forum: No registered users and 0 guests