compiz not working

Questions about applications and software
Forum rules
Before you post please read this

compiz not working

Postby Sleven on Fri Dec 21, 2012 10:57 am

I just installed LMDE 64 and am running mate.
Compiz does not seem to be working.
I enabled 3d windows and cube gears and nothing happens when i scroll on the desktop.
Does compiz need to be enabled some where? I did try rebooting but still nothing

Also I followed this tutorial http://community.linuxmint.com/tutorial/view/506
in an attemp to get it working, but it had no effect.

Under the general options tab, the number of desktops is set to 1, but I am unable to change it to anything else.
Last edited by Sleven on Fri Dec 21, 2012 1:19 pm, edited 3 times in total.
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 402
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Linux Mint is funded by ads and donations.
 

Re: compiz not working

Postby cwsnyder on Fri Dec 21, 2012 1:01 pm

Have you had Compiz enabled before? Does your video card support graphics acceleration? Have you tried one of the proprietary video drivers instead of the FLOSS nouveau/fglrx drivers which match your video card?
LMDE Mate 64-bit, LM16 Mate 64-bit
Debian Xfce 64-bit, Xubuntu 13.10 64-bit, Xubuntu Trusty Tahr 64-bit, Antergos Xfce 64-bit, PCLinuxOS LXDE 64-bit
cwsnyder
Level 6
Level 6
 
Posts: 1039
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Re: compiz not working

Postby Sleven on Fri Dec 21, 2012 1:23 pm

I was able to get Compiz running by placing "compiz --replace" in the startup file. I have wobbly windows :)
still am not able to change the number of desktops. :(

Have you had Compiz enabled before?


No, just installed LMDE 64 mate yesterday.

Does your video card support graphics acceleration


Not sure, don't know how to check really.

Have you tried one of the proprietary video drivers instead of the FLOSS nouveau/fglrx drivers which match your video card?


No
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 402
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Re: compiz not working

Postby Sleven on Fri Dec 21, 2012 1:29 pm

Here is the "inxi -Fr"

Graphics: Card Intel 82Q963/Q965 Integrated Graphics Controller X.Org 1.12.4 Res: 1920x1080@60.0hz
GLX Renderer Mesa DRI Intel 965Q GLX Version 2.1 Mesa 8.0.4 Direct Rendering Yes
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 402
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Re: compiz not working

Postby cwsnyder on Fri Dec 21, 2012 2:10 pm

It looks like you have done everything right, unfortunately, in the tutorial you were following, in the comments from one month ago, Mate doesn't seem to work well with Compiz, and there was no response. I am running Cinnamon without graphics acceleration or Compiz, so no joy on helping you there.
LMDE Mate 64-bit, LM16 Mate 64-bit
Debian Xfce 64-bit, Xubuntu 13.10 64-bit, Xubuntu Trusty Tahr 64-bit, Antergos Xfce 64-bit, PCLinuxOS LXDE 64-bit
cwsnyder
Level 6
Level 6
 
Posts: 1039
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests