Update Issues: debconf

Post your update and upgrade related errors here
Forum rules
Before you post please read this

Update Issues: debconf

Postby WhatUsernameIsFree? on Fri Dec 21, 2012 2:31 pm

Hi all,

I can't seem to update my system of a lot/hundreds of updates. I get an error occur as detailed below. Can anyone tell me what's gone wrong. and more importantly how to fix it?

Many thanks :)

Code: Select all
E: debconf: subprocess installed post-installation script returned error exit status 1


Code: Select all
Extracting templates from packages: 100%
Preconfiguring packages ...
Setting up debconf (1.5.46) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 37, in <module>
    from debpython.option import Option, compile_regexpr
EOFError: EOF read where not expected
dpkg: error processing debconf (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 debconf
W: Waited for dpkg --assert-multi-arch but it wasn't there - dpkgGo (10: No child processes)
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up debconf (1.5.46) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 37, in <module>
    from debpython.option import Option, compile_regexpr
EOFError: EOF read where not expected
dpkg: error processing debconf (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 debconf

WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Linux Mint is funded by ads and donations.
 

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Sat Dec 22, 2012 2:33 pm

Anyone tell me how I can update my system?

Thanks
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Sat Dec 22, 2012 5:11 pm

is your python installation vanilla or did you added or removed python lib from/to the system?
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Sat Dec 22, 2012 5:44 pm

zerozero wrote:is your python installation vanilla or did you added or removed python lib from/to the system?


As far as I know it's completely 'normal'. If I need to remove any of it I'm happy to since as far as I know it's not in use.
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Sat Dec 22, 2012 6:06 pm

WhatUsernameIsFree? wrote: If I need to remove any of it I'm happy to since as far as I know it's not in use.
nohh :lol: python is an important glue in the system.

the closest i saw (and some of the tags in your error msg brought several hits from google >> meaning that this is an not so unusual issue)
http://stackoverflow.com/questions/9446 ... ion-ubuntu
http://www.raspberrypi.org/phpBB3/viewt ... 6&p=179480 (this is very very close: PI runs debian testing)
http://www.mail-archive.com/desktop-pac ... 85767.html
the key is /usr/bin/py3compile in the pkg python3 (afaik) http://packages.debian.org/wheezy/all/python3/filelist
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Sat Dec 22, 2012 6:13 pm

zerozero wrote:the key is /usr/bin/py3compile in the pkg python3 (afaik) http://packages.debian.org/wheezy/all/python3/filelist


Afraid you started to lose me at this point. For what it's worth, I tried a few of the suggested. Also found this, is
Code: Select all
sudo dpkg --force all --remove
safe to try? Doesn't seem the most obvious of safe commands.

Output of attempting to reinstall python3.

Code: Select all
sudo apt-get --reinstall install python3
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  python3-minimal
Suggested packages:
  python3-doc python3-tk
The following packages will be upgraded:
  python3 python3-minimal
2 upgraded, 0 newly installed, 0 to remove and 595 not upgraded.
1 not fully installed or removed.
Need to get 62.5 kB of archives.
After this operation, 1,024 B disk space will be freed.
Do you want to continue [Y/n]? y
Get:1 http://lmde-mirror.gwendallebihan.net/latest/ testing/main python3 all 3.2.3-5 [42.2 kB]
Get:2 http://lmde-mirror.gwendallebihan.net/latest/ testing/main python3-minimal all 3.2.3-5 [20.4 kB]
Fetched 62.5 kB in 0s (320 kB/s)           
Setting up debconf (1.5.46) ...
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 37, in <module>
    from debpython.option import Option, compile_regexpr
EOFError: EOF read where not expected
dpkg: error processing debconf (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 debconf
E: Sub-process /usr/bin/dpkg returned an error code (1)
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Sat Dec 22, 2012 6:41 pm

in the link you found there's a manual workaround (the steps 1-6) that seams worth a shoot

another option would be to see exactly what's in that line 37 of /usr/bin/py3compile and why it is erroring out
for comparison here it looks like (with the lines before and after)
Code: Select all
from debpython.version import SUPPORTED, debsorted, vrepr, \
        get_requested_versions, parse_vrange, getver
from debpython import files as dpf
from debpython.option import Option, compile_regexpr
from debpython.pydist import PUBLIC_DIR_RE
from debpython.tools import cache_from_source, get_magic_numbers_map, memoize
 


probably you could d/l python3 http://packages.debian.org/wheezy/all/python3 and dpkg -i *deb on it

anyway any step you do be careful because as i said a broken python is a broken system.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Sat Dec 22, 2012 7:29 pm

So, I foolishly inadvertently forcibly removed python3:
Code: Select all
sudo dpkg --force all --remove python3
dpkg: python3: dependency problems, but removing anyway as you requested:
 wajig depends on python3 (>= 3.2).
 python3-apt depends on python3 (>= 3.2).
 python3-apt depends on python3 (<< 3.3).
 python3-apt depends on python3 (>= 3.2).
 python3-apt depends on python3 (<< 3.3).
(Reading database ... 220522 files and directories currently installed.)
Removing python3 ...
Processing triggers for man-db ...

Queue me frantically trying to undo:
Code: Select all
apt install python3
The following NEW packages will be installed:
  python3
The following packages will be upgraded:
  python3-minimal
The following partially installed packages will be configured:
  debconf
1 packages upgraded, 1 newly installed, 0 to remove and 595 not upgraded.
Need to get 0 B/62.5 kB of archives. After unpacking 218 kB will be used.
Do you want to continue? [Y/n/?] y
Setting up debconf (1.5.46) ...         
(Reading database ... 220487 files and directories currently installed.)
Preparing to replace python3-minimal 3.2.3-4 (using .../python3-minimal_3.2.3-5_all.deb) ...
Unpacking replacement python3-minimal ...
Selecting previously unselected package python3.
Unpacking python3 (from .../python3_3.2.3-5_all.deb) ...
Processing triggers for man-db ...
Setting up python3-minimal (3.2.3-5) ...
Could not import runpy module
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 289, in <module>
    main()
  File "/usr/bin/py3compile", line 283, in main
    process.communicate()
  File "/usr/lib/python3.2/subprocess.py", line 809, in communicate
    self.stdin.close()
IOError: [Errno 32] Broken pipe
dpkg: error processing python3-minimal (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python3:
 python3 depends on python3-minimal (= 3.2.3-5); however:
  Package python3-minimal is not configured yet.
dpkg: error processing python3 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 python3-minimal
 python3
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up python3-minimal (3.2.3-5) ...
Could not import runpy module
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 289, in <module>
    main()
  File "/usr/bin/py3compile", line 283, in main
    process.communicate()
  File "/usr/lib/python3.2/subprocess.py", line 809, in communicate
    self.stdin.close()
IOError: [Errno 32] Broken pipe
dpkg: error processing python3-minimal (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python3:
 python3 depends on python3-minimal (= 3.2.3-5); however:
  Package python3-minimal is not configured yet.
dpkg: error processing python3 (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 python3-minimal
 python3
                                         
Current status: 0 broken [-2], 595 updates [-1].


On the flip side, my system is updating quite happily updating. Keeping in mind
broken python is a broken system
how can I ensure my python isn't broken? I dare not reboot my computer.

Synaptic gives the following message after the upgrade :(
Code: Select all
Errors were encountered while processing:
 python3-minimal
 python3
 python3-apt
 wajig
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up python3-minimal (3.2.3-5) ...
Could not import runpy module
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 289, in <module>
    main()
  File "/usr/bin/py3compile", line 283, in main
    process.communicate()
  File "/usr/lib/python3.2/subprocess.py", line 809, in communicate
    self.stdin.close()
IOError: [Errno 32] Broken pipe
dpkg: error processing python3-minimal (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python3:
 python3 depends on python3-minimal (= 3.2.3-5); however:
  Package python3-minimal is not configured yet.

dpkg: error processing python3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python3-apt:
 python3-apt depends on python3 (>= 3.2.3-3~); however:
  Package python3 is not configured yet.
 python3-apt depends on python3 (<< 3.3); however:
  Package python3 is not configured yet.

dpkg: error processing python3-apt (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wajig:
 wajig depends on python3 (>= 3.2); however:
  Package python3 is not configured yet.
 wajig depends on python3-apt; however:
  Package python3-apt is not configured yet.

dpkg: error processing wajig (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 python3-minimal
 python3
 python3-apt
 wajig

Last edited by WhatUsernameIsFree? on Sat Dec 22, 2012 7:44 pm, edited 2 times in total.
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Sat Dec 22, 2012 7:41 pm

at this point you can hope that the update/upgrade finishes without errors (and all the pkgs are properly configured)
any thing like
Code: Select all
E: Sub-process /usr/bin/dpkg returned an error code (1)
might be worrying
the ideal would be a clean prompt like
Code: Select all
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Sat Dec 22, 2012 7:46 pm

Hi,

I edited my post just at the time of you responding. Not all did go well, as seen in the last section of my last post.

:oops:
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Sat Dec 22, 2012 7:56 pm

ouch :oops: is not getting better
prob. the only option now is trying the manual fixing http://www.khattam.info/solved-subprocess-pre-removal-script-returned-error-exit-status-2-error-2009-08-04.html

P.S. i'm closing for the night; good luck and catch you tomorrow :cry:
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Sun Dec 23, 2012 4:58 am

Hi!

Hope you slept well!

Arose from my bed this morning with new determination. Followed the steps in the guide above. I've got into a loop though. I delete them with pluma, when I 'aptitude install' them the following occurs:
Code: Select all
The following NEW packages will be installed:
  python3 python3-apt python3-minimal wajig
0 packages upgraded, 4 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/317 kB of archives. After unpacking 1,120 kB will be used.
Selecting previously unselected package python3-minimal.
(Reading database ... 224508 files and directories currently installed.)
Unpacking python3-minimal (from .../python3-minimal_3.2.3-5_all.deb) ...
Selecting previously unselected package python3.
Unpacking python3 (from .../python3_3.2.3-5_all.deb) ...
Selecting previously unselected package python3-apt.
Unpacking python3-apt (from .../python3-apt_0.8.8.1_amd64.deb) ...
Selecting previously unselected package wajig.
Unpacking wajig (from .../archives/wajig_2.7.3_all.deb) ...
Processing triggers for man-db ...
Setting up python3-minimal (3.2.3-5) ...
Could not import runpy module
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 289, in <module>
    main()
  File "/usr/bin/py3compile", line 283, in main
    process.communicate()
  File "/usr/lib/python3.2/subprocess.py", line 809, in communicate
    self.stdin.close()
IOError: [Errno 32] Broken pipe
dpkg: error processing python3-minimal (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python3:
 python3 depends on python3-minimal (= 3.2.3-5); however:
  Package python3-minimal is not configured yet.

dpkg: error processing python3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python3-apt:
 python3-apt depends on python3 (>= 3.2.3-3~); however:
  Package python3 is not configured yet.
 python3-apt depends on python3 (<< 3.3); however:
  Package python3 is not configured yet.

dpkg: error processing python3-apt (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wajig:
 wajig depends on python3 (>= 3.2); however:
  Package python3 is not configured yet.
 wajig depends on python3-apt; however:
  Package python3-apt is not configured yet.

dpkg: error processing wajig (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 python3-minimal
 python3
 python3-apt
 wajig
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up python3-minimal (3.2.3-5) ...
Could not import runpy module
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 289, in <module>
    main()
  File "/usr/bin/py3compile", line 283, in main
    process.communicate()
  File "/usr/lib/python3.2/subprocess.py", line 809, in communicate
    self.stdin.close()
IOError: [Errno 32] Broken pipe
dpkg: error processing python3-minimal (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python3:
 python3 depends on python3-minimal (= 3.2.3-5); however:
  Package python3-minimal is not configured yet.

dpkg: error processing python3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python3-apt:
 python3-apt depends on python3 (>= 3.2.3-3~); however:
  Package python3 is not configured yet.
 python3-apt depends on python3 (<< 3.3); however:
  Package python3 is not configured yet.

dpkg: error processing python3-apt (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wajig:
 wajig depends on python3 (>= 3.2); however:
  Package python3 is not configured yet.
 wajig depends on python3-apt; however:
  Package python3-apt is not configured yet.

dpkg: error processing wajig (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 python3-minimal
 python3
 python3-apt
 wajig


Now that guide says to repeat the steps until it's fixed, but I've done it three times now and I'm just going round in circles. Will I have to reinstall my whole system? If so, is there a way to create a USB stick with Liquorix already on it and all updated with packages at the latest version?

Thanks
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Sun Dec 23, 2012 3:15 pm

hi,
WhatUsernameIsFree? wrote:Hope you slept well!
tks :D
WhatUsernameIsFree? wrote:If so, is there a way to create a USB stick with Liquorix already on it and all updated with packages at the latest version?
not now unfortunately. that would mean backups either with clonezilla or qt4-fsarquiver

anyway (if you can) i would resist reinstall right now; i asked some input regarding this and until then the case is not closed. but i have to tell you that it doesn't look promising :(
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby zerozero on Sun Dec 23, 2012 8:11 pm

hi
can you give us the output of
Code: Select all
ls -l /usr/bin/python
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Wed Dec 26, 2012 5:54 pm

i will do in the morning! I've been resting hard over Christmas. ;)

Didn't want to look like I've just ignored this thread. :)
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Wed Dec 26, 2012 5:55 pm

WhatUsernameIsFree? wrote:I've been resting hard over Christmas. ;)
:lol: :lol: yeahh know what you mean :mrgreen:
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Thu Dec 27, 2012 8:16 am

Hi!

For what it's worth, my computer has been switched off and on again multiple times since I started posting.

Code: Select all
$    ls -l /usr/bin/python
lrwxrwxrwx 1 root root 9 Jun  6  2012 /usr/bin/python -> python2.7


Everytime I install a package though I get the same error i.e.
Code: Select all
$apt install ethtool
The following NEW packages will be installed:
  ethtool
The following partially installed packages will be configured:
  python3 python3-apt python3-minimal wajig
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 102 kB of archives. After unpacking 299 kB will be used.
Get: 1 http://lmde-mirror-fr-1.wedrop.it/latest/ testing/main ethtool amd64 1:3.4.2-1 [102 kB]
Fetched 102 kB in 0s (758 kB/s)
Selecting previously unselected package ethtool.
(Reading database ... 224599 files and directories currently installed.)
Unpacking ethtool (from .../ethtool_1%3a3.4.2-1_amd64.deb) ...
Processing triggers for man-db ...
Setting up python3-minimal (3.2.3-5) ...
Could not import runpy module
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 289, in <module>
    main()
  File "/usr/bin/py3compile", line 283, in main
    process.communicate()
  File "/usr/lib/python3.2/subprocess.py", line 809, in communicate
    self.stdin.close()
IOError: [Errno 32] Broken pipe
dpkg: error processing python3-minimal (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python3:
 python3 depends on python3-minimal (= 3.2.3-5); however:
  Package python3-minimal is not configured yet.

dpkg: error processing python3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python3-apt:
 python3-apt depends on python3 (>= 3.2.3-3~); however:
  Package python3 is not configured yet.
 python3-apt depends on python3 (<< 3.3); however:
  Package python3 is not configured yet.

dpkg: error processing python3-apt (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wajig:
 wajig depends on python3 (>= 3.2); however:
  Package python3 is not configured yet.
 wajig depends on python3-apt; however:
  Package python3-apt is not configured yet.

dpkg: error processing wajig (--configure):
 dependency problems - leaving unconfigured
Setting up ethtool (1:3.4.2-1) ...
Errors were encountered while processing:
 python3-minimal
 python3
 python3-apt
 wajig
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install.  Trying to recover:
Setting up python3-minimal (3.2.3-5) ...
Could not import runpy module
Traceback (most recent call last):
  File "/usr/bin/py3compile", line 289, in <module>
    main()
  File "/usr/bin/py3compile", line 283, in main
    process.communicate()
  File "/usr/lib/python3.2/subprocess.py", line 809, in communicate
    self.stdin.close()
IOError: [Errno 32] Broken pipe
dpkg: error processing python3-minimal (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of python3:
 python3 depends on python3-minimal (= 3.2.3-5); however:
  Package python3-minimal is not configured yet.

dpkg: error processing python3 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of python3-apt:
 python3-apt depends on python3 (>= 3.2.3-3~); however:
  Package python3 is not configured yet.
 python3-apt depends on python3 (<< 3.3); however:
  Package python3 is not configured yet.

dpkg: error processing python3-apt (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of wajig:
 wajig depends on python3 (>= 3.2); however:
  Package python3 is not configured yet.
 wajig depends on python3-apt; however:
  Package python3-apt is not configured yet.

dpkg: error processing wajig (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 python3-minimal
 python3
 python3-apt
 wajig
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Tue Jan 01, 2013 2:36 pm

This issue still persists.

Can anyone advice me how to create a USB installation stick with all the needed packages to make this computer work? Liquorix kernel and all include update pack 6?

Thanks
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Re: Update Issues: debconf

Postby zerozero on Wed Jan 02, 2013 8:50 am

unfortunately there's no way to do at you want/need
(unless you respin your own live-dvd with the updated packages included; for that the easiest howto i know is this http://community.linuxmint.com/tutorial/view/918 usually is used <and that was Clem's intention> to strip down the installation disk so that it can fit in a cd, but i believe that it can be used to do what you want >> tho i never tried it)

a new iso including all the up6 updates should be released this month anyway.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6485
Joined: Tue Jul 07, 2009 2:29 pm

Re: Update Issues: debconf

Postby WhatUsernameIsFree? on Fri Jan 04, 2013 3:27 pm

zerozero wrote:a new iso including all the up6 updates should be released this month anyway.


Sounds like the best option. :)

Paranoid levels of backups and I'll keep an eye on the site.

Off topic: Is your 'promotion' recent? Your colour's changed from blue to red! Congrats!
WhatUsernameIsFree?
Level 4
Level 4
 
Posts: 216
Joined: Wed Oct 19, 2011 1:32 pm

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 7 guests