reporting a bug

Post your update and upgrade related errors here
Forum rules
Before you post please read this

reporting a bug

Postby Sleven on Mon Dec 24, 2012 8:58 pm

Not sure where to report bugs, thought I would start here.

I just installed LMDE 64 Mate this weekend and updated with UP6

Everything I have tried so far has worked except for installing my printer.

The Printer tab in Control Center saw the printer and tried to install but kept becoming unresponsive

at the end and would not install the printer.

I ended up having to use

Code: Select all
sudo system-config-printer

and then it installed like a champ.
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida

Linux Mint is funded by ads and donations.
 

Re: reporting a bug

Postby viking777 on Tue Dec 25, 2012 5:50 am

https://bugs.launchpad.net/linuxmint

That information is on the forum home page - under 'Report Bugs' strangely enough.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: reporting a bug

Postby Sleven on Tue Dec 25, 2012 9:52 am

Thanks viking, I saw the bugs menu but everything was locked, I missed the launch pad link, thanks again.
LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram
User avatar
Sleven
Level 4
Level 4
 
Posts: 405
Joined: Sun Oct 03, 2010 9:03 am
Location: Central Florida


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: bithir and 6 guests