Asus EM350 Mint: Microphone hardware disabled

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Asus EM350 Mint: Microphone hardware disabled

Postby mycelium on Thu Oct 25, 2012 7:18 pm

Hi all

I've ripped off XP from my low end Asus EM350 and replaced it with Mint. It's outstanding.
The single problem is that the in built microphone doesn't work. It is not listed as supported hardware.

Image
I ran
Code: Select all
inxi -A

which returned
Audio: Card: Intel N10/ICH 7 Family High Definition Audio Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.24

Code: Select all
aplay --list-devices

returned
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC272X Analog [ALC272X Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0


Any ideas? I have looked at solutions on other threads for other Asus machines. They point to various ALSA packages, though I'd be flying blind and wouldn't know what package to get.

Cheers in advance
N00b.
User avatar
mycelium
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 25, 2012 7:07 pm
Location: Australia

Linux Mint is funded by ads and donations.
 

Re: Asus EM350 Mint: Microphone hardware disabled

Postby remoulder on Fri Oct 26, 2012 9:11 am

Have you tried looking on the input tab?
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: Asus EM350 Mint: Microphone hardware disabled

Postby mycelium on Wed Dec 26, 2012 8:34 pm

Hi sorry for the huge delay.

The input tab doesn't offer any help. :/
Image

Any other ideas?

Thanks
N00b.
User avatar
mycelium
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 25, 2012 7:07 pm
Location: Australia

Re: Asus EM350 Mint: Microphone hardware disabled

Postby igor83 on Fri Dec 28, 2012 1:51 pm

mycelium wrote:Hi sorry for the huge delay.

The input tab doesn't offer any help. :/
Image

Any other ideas?

Thanks


First of all, congratulations for making a sensible choice with Linux Mint over Windows XP, which does not play HD video very well at all on the AMD E-350 chip without a lot of effort on the part of the user. I know because I tried, and I have ASUS E35M1-M's in two desktops here, one Windows XP (at present) and one Linux Mint Nadia Xfce. What version of LM are you running? You know the E35M1-M is about a year old now, not that old at all. Might be a good idea to run a recent Linux kernel.
My desktop runs 64-bit Kubuntu 13.04, my htpc runs 64-bit Linux Mint Nadia Xfce, my answering machine runs 64-bit windows 7, and my laptop runs 64-bit Linux Mint Nadia KDE. Each seems suited to its purpose.
Image
User avatar
igor83
Level 4
Level 4
 
Posts: 317
Joined: Wed Aug 08, 2012 8:23 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 18 guests