No sound effects or TV sound but the rest ok [not SOLVED]

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

No sound effects or TV sound but the rest ok [not SOLVED]

Postby Niks on Fri Dec 21, 2012 6:54 am

I have 2 card sounds in my PC one HDMI on vid card and they all work fine. :)
However since the installing LMDE 64 I have not been able to get the sound effects to work ( bad title should really be called desktop notification or event sounds ) .They are just "Mr grayed out" .
I also have a TV card which i know can be a didntproblem to get the internal sound but i have had it before and used my notes to get it to work but not joy. :cry:

I really need the sound effects to set up my 5.1 system as the built in test does not produce sound either and TV with sound would enhance the experience quite a bit.

Update 6 did not resolve the issue.

Any :mrgreen: :idea: .

by the way why didn't they build PAVCONTROL into distro ???? the on board menu/mixer does not do have enough routing options :cry:


Well not sure what I fixed but while working or another issue the system told me to
Code: Select all
sudo dpkg --configure -a

and suddenly I hear "blonk" :shock: :D


Well I thought that was it ....I guess not :(
Last edited by Niks on Thu Jan 24, 2013 7:56 am, edited 2 times in total.
User avatar
Niks
Level 3
Level 3
 
Posts: 164
Joined: Thu Feb 11, 2010 6:59 am
Location: Netherlands

Linux Mint is funded by ads and donations.
 

Re: No sound effects or TV sound and 5.1 not ok

Postby Niks on Fri Dec 28, 2012 8:35 am

Ok here is an update that may get some people interested :?:

I installed a few libraries including the sound-theme from free-desktop in the hope I would resolve the issue but nope still grayed out :(

How ever :!: The "test speaker" test now has a very nice lady talking to me :D
She tells me
"front left , front center front right"
And I have lots of pink noise from the sub
but NO rear !!!!
I have doubled checked the output of the hardware and in fact changed card ( same type SB Live 5.1 )
Same problem
Plus I hear very distorted sounds coming out of the front center speaker and "bleeding" into it from other channels

I have used the system and hard ware this way before in Windows and I think Mint 11 but in any case I think my problems are more then I thought :?
User avatar
Niks
Level 3
Level 3
 
Posts: 164
Joined: Thu Feb 11, 2010 6:59 am
Location: Netherlands

Re: No sound effects or TV sound but the rest ok

Postby mank_in on Fri Dec 28, 2012 9:45 am

maybe this post can helps you : viewtopic.php?t=73312&f=48
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 0 guests