Pc running slowly especially youtube videos

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Pc running slowly especially youtube videos

Postby africanlion on Sun Nov 18, 2012 7:25 pm

Since Linux cant be infected by spyware, what could be causing my pc to run slow. Sometimes i have to refresh a page as it doesnt respond to my mouse abd also youtube seem to freeze up

Help please

My updates are up to date
africanlion
Level 3
Level 3
 
Posts: 115
Joined: Sun Jul 08, 2012 7:33 pm

Linux Mint is funded by ads and donations.
 

Re: Pc running slowly especially youtube videos

Postby xenopeek on Mon Nov 19, 2012 3:26 am

Let's start with you providing some basic information. Please run the following command on the terminal and share the output here. You can copy text to/from the terminal, see its Edit menu.
Code: Select all
inxi -Fxz

And which browser are you using, and did you install your own flash version or are you using the default flash version as provided by Linux Mint?
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14994
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Pc running slowly especially youtube videos

Postby axel668 on Mon Nov 19, 2012 4:50 am

you can try Google Chrome, it's much faster, especially when it comes to Flash content
“A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila” (Mitch Ratcliffe)
User avatar
axel668
Level 3
Level 3
 
Posts: 183
Joined: Wed Jul 08, 2009 11:56 am

Re: Pc running slowly especially youtube videos

Postby africanlion on Mon Nov 19, 2012 6:53 pm

Thanks for your reply

Code: Select all
africamlion@africamlion-Dimension-5000 ~ $ inxi -Fxz
System:    Host: africamlion-Dimension-5000 Kernel: 3.2.0-23-generic i686 (32 bit, gcc: 4.6.3)
           Desktop: Gnome Distro: Linux Mint 13 Maya
Machine:   System: Dell product: Dimension 5000
           Mobo: Dell model: 0W5363 Bios: Dell version: A07 date: 11/08/2005
CPU:       Single core Intel Pentium 4 CPU (-HT-) cache: 1024 KB flags: (sse sse2 sse3) bmips: 5985.05
           Clock Speeds: 1: 2992.525 MHz 2: 2992.525 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI RV370 5B60 [Radeon X300 (PCIE)] bus-ID: 01:00.0
           X.Org: 1.11.3 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz
           GLX Renderer: Gallium 0.4 on ATI RV370 GLX Version: 2.1 Mesa 8.0.4 Direct Rendering: Yes
Audio:     Card: Creative Labs SB Audigy driver: snd_emu10k1 port: c8c0 bus-ID: 04:00.0 Sound: ALSA ver: 1.0.24
Network:   Card: Broadcom BCM4401 100Base-T driver: b44 ver: 2.0 bus-ID: 04:03.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 82.0GB (27.5% used) 1: /dev/sda Maxtor_6Y080M0 82.0GB
Partition: ID: / size: 76G used: 21G (30%) fs: ext4 ID: swap-1 size: 0.53GB used: 0.00GB (0%) fs: swap
Sensors:   Error: You do not have the sensors app installed.
Info:      Processes: 141 Uptime: 2:41 Memory: 833.0/1505.8MB Runlevel: 2 Gcc sys: 4.6.3 Client: Shell inxi: 1.7.33
africanlion
Level 3
Level 3
 
Posts: 115
Joined: Sun Jul 08, 2012 7:33 pm

Re: Pc running slowly especially youtube videos

Postby xenopeek on Mon Nov 19, 2012 7:04 pm

Could you run the following command and share the number it gives back?
Code: Select all
cat /proc/cpuinfo | grep processor | wc -l
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14994
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Pc running slowly especially youtube videos

Postby africanlion on Mon Nov 19, 2012 8:13 pm

Vincent Vermeulen wrote:Could you run the following command and share the number it gives back?
Code: Select all
cat /proc/cpuinfo | grep processor | wc -l



Gave number 2 and only that :o

Btw the pc was running fine till last week and it cant be network as i have just joined a new one and only been receiving service for one week
africanlion
Level 3
Level 3
 
Posts: 115
Joined: Sun Jul 08, 2012 7:33 pm

Re: Pc running slowly especially youtube videos

Postby africanlion on Thu Nov 22, 2012 2:49 pm

Bump :(
africanlion
Level 3
Level 3
 
Posts: 115
Joined: Sun Jul 08, 2012 7:33 pm

Re: Pc running slowly especially youtube videos

Postby africanlion on Fri Dec 28, 2012 5:49 pm

Bump bump :mrgreen:
africanlion
Level 3
Level 3
 
Posts: 115
Joined: Sun Jul 08, 2012 7:33 pm

Re: Pc running slowly especially youtube videos

Postby mank_in on Sat Dec 29, 2012 2:17 am

my suggestion :
- check kernel message with command dmesg ,and syslog . see for error,fail, and warning
- if you can disable your soundcard in BIOS or your soundblaster is PCI card , try remove it first. After that try to booting , if your computer running faster you can guest the problem is soundcard configuration .
- try update your graphic card with : ppa:oibaf/graphics-drivers
- try LM13 xfce version, it lighter.
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: Pc running slowly especially youtube videos

Postby africanlion on Sun Dec 30, 2012 8:20 pm

mank_in wrote:my suggestion :
- check kernel message with command dmesg ,and syslog . see for error,fail, and warning
- if you can disable your soundcard in BIOS or your soundblaster is PCI card , try remove it first. After that try to booting , if your computer running faster you can guest the problem is soundcard configuration .
- try update your graphic card with : ppa:oibaf/graphics-drivers
- try LM13 xfce version, it lighter.


Thanks for your reply, can you please explain how i carry out those instructions please. Not very good at Linux :cry:
africanlion
Level 3
Level 3
 
Posts: 115
Joined: Sun Jul 08, 2012 7:33 pm

Re: Pc running slowly especially youtube videos

Postby igor83 on Sun Dec 30, 2012 8:48 pm

africanlion wrote:Since Linux cant be infected by spyware, what could be causing my pc to run slow. Sometimes i have to refresh a page as it doesnt respond to my mouse abd also youtube seem to freeze up

Help please

My updates are up to date


Your second sentence indicates the slowness affects your browser. What add-ons / toolbars you have installed in your browser, and what browser are you using? I'm not a fan of Chrome, but Chrome might be your answer if you're having a lot of problems with Flash pages. Firefox uses an older version of Flash, because Adobe refuses to update Flash for Linux anymore, whereas Chrome has its own implementation of Flash, independent of Adobe. Your hardware may need some of the goodness and bug fixes found in recent updates, and that points to Chrome. I use Firefox myself and have not had any trouble, but I don't watch youtube other than once in a blue moon.
My desktop runs 64-bit Kubuntu 13.04, my htpc runs 64-bit Linux Mint Nadia Xfce, my answering machine runs 64-bit windows 7, and my laptop runs 64-bit Linux Mint Nadia KDE. Each seems suited to its purpose.
Image
User avatar
igor83
Level 4
Level 4
 
Posts: 317
Joined: Wed Aug 08, 2012 8:23 pm

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 5 guests