LM14 Mate won't accept password

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

LM14 Mate won't accept password

Postby aviceda on Sat Dec 29, 2012 1:45 am

Recently upgraded my PC with a new motherboard and a new SSD (unfortunately shop added win7 on it as SDA). Unfortunately now when I install LM14 Mate (on a different drive/partition) my login won't work, I installed Ubuntu 12.10 on the same partition and that was successful, I realise that this could be UEFI issue but it seems strange that I can login in to UB but not LM. I put LM's grub2 on the same drive as it was installed (not the MBR or SDA) to avoid conflict with windoze (which I require for work purposes, sadly) Also I can still login to a previous installation of Linuxmint 13 on another partition.
Can anyone help, as I would like to move away from the commercial-ization of Ubuntu! :(
Cheers,
Tom
aviceda
Level 1
Level 1
 
Posts: 10
Joined: Sat Dec 29, 2012 1:32 am

Linux Mint is funded by ads and donations.
 

Re: LM14 Mate won't accept password

Postby xenopeek on Sat Dec 29, 2012 5:14 am

From what you wrote I assume you were able to successfully install Linux Mint 14, and when you select to boot it you do get to the login screen. But when you give your username and password, it says it isn't correct. Right?

So perhaps you had CAPS LOCK on or something during installation, and the username or password you think is yours for Linux Mint 14 isn't correct. I suggest you try resetting your password: viewtopic.php?f=90&t=110928&p=621487#p621487
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13682
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LM14 Mate won't accept password

Postby aviceda on Sat Dec 29, 2012 6:46 am

Thanks Vincent, but when I just enter u/n and p/w, it appears to accept them but then comes back to a blank login screen.....have re-installed several times but never get past this login screen. Have tried changing session but still get the same error.
Tom
aviceda
Level 1
Level 1
 
Posts: 10
Joined: Sat Dec 29, 2012 1:32 am

Re: LM14 Mate won't accept password

Postby xenopeek on Sat Dec 29, 2012 7:03 am

That's a different issue; you probably have some graphics card from Nvidia or AMD? Try booting with the boot parameter "nomodeset" added for Nvidia, or "nomodeset xforcevesa" for AMD (add them without the quotes). You can add the boot parameter by in the GRUB menu not pressing enter to boot Linux Mint, but pressing the 'e' key instead. Then add the needed parameters on the line that starts with "linux". If that helps you log in successfully, open Software Sources from the menu and go to the Additional Drivers tab. Here you can install another graphics card driver, which is most likely needed and the solution for your issue.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13682
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LM14 Mate won't accept password

Postby aviceda on Sat Dec 29, 2012 7:47 am

Thanks Vincent, that seemed to be the issue, I added nomodeset to the grub menu with the edit facility, however after booting the screen-resolution is so wrong that I can't access the menus....is there a way of accessing the bash-terminal with a keystroke and what should I run?
aviceda
Level 1
Level 1
 
Posts: 10
Joined: Sat Dec 29, 2012 1:32 am

Re: LM14 Mate won't accept password

Postby xenopeek on Sat Dec 29, 2012 10:54 am

Try pressing Alt+F2 to open the run dialog, and then run:
Code: Select all
software-properties-gtk

Or if you want to open a terminal, run instead:
Code: Select all
mate-terminal

The software-properties-gtk should open the Software Sources program. If needed, you can press Alt+F7 to move a window if the title bar is outside of your screen. (After pressing Alt+F7 either move with the mouse or with the keyboard cursor keys; click the mouse to end the move action.)
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13682
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LM14 Mate won't accept password

Postby ChefPa on Sat Dec 29, 2012 2:53 pm

If anyone else is interested I had same problem with 14/Nadia also, but with a twist. In addition to user/pass issues, also had some 'login loop' problems on a 2nd install attempt with v14. Tried both Cinnamon and Mate, same results on both. On last attempt at install, thinking I had fix in hand for a possible nvidia issue (nomodeset), the computer name / user name / pw (not certain what screen is officially called) setup got real buggy. Computer name field was generating 'name already in use on network' (or similar), even when I tried name options nowhere close to anything that is or has been used prior. After several attempts I decided to go back to 13 Mate and it's working fine. Really wanted to give Cinnamon a try this time, but it can wait til later...

Not asking for a fix, just want to share in case it might help with a patch/fix down the road.

System info: New build, dual boot Mint/W7
Gigabyte GA-Z77X-UP5 TH
Intel Core I7-2600K Sandy
CORSAIR DDR3 1600 32GB (4 x 8GB)
MSI N660 Ti PE 2GD5/OC (NVIDIA GeForce GTX 660 Ti)
Intel 120G SSD - 320 Series
WD Black 2TB
Lite-On iHDS118-04
ASUS DRW-24B1ST/BLK/B/AS
ChefPa
Level 1
Level 1
 
Posts: 1
Joined: Wed Dec 19, 2012 6:57 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 20 guests