Linksys AE2500 Dual-Band Wireless-N USB Adapter trouble.

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Linksys AE2500 Dual-Band Wireless-N USB Adapter trouble.

Postby MJAA101 on Sat Dec 29, 2012 3:18 pm

Hi,

I am new to linux and I got the wireless adapter a few days ago and I have been struggling for hours and hours to try and get it to work. I have tried a lot of things like uninstalling ndiswrapper and reinstalling it, I have tried installing the vista/win7 and xp drivers on the disc but nothing is working. A other guy tried to help me and we managed to get this open source driver brcmfmac installed and my computer does detect the device, but when I type "sudo iwconfig" in my terminal there is a "lo" and a "eth0". I saw this post and I saw that this worked for people so I thought I would try http://tinymelinux.com/forum/thread-865-...ml#pid3760 ,but when I type step 4, into the terminal it says there is no such directory. Please help, I am so tired of struggling with this wireless adapter. Also please tell me if you have any other ideas. I am using Linux mint 14 Cinnamon 32-bit. The Chip ID is BCM43236 and the PCI ID is 13b1:003a

Thank you
MJ
MJAA101
Level 1
Level 1
 
Posts: 1
Joined: Sat Dec 29, 2012 3:15 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 11 guests