Noise in Speakers (UNSolved)

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

Noise in Speakers (UNSolved)

Postby RonnyS on Fri Aug 17, 2012 11:49 pm

I have a mini stereo connected to my system to provide the sound.
After installing Mint, I noticed I have a medium loud crackle/buzz
noise in my speakers like there is a ground issue. But I don't believe
I have any ground issue as when win7 is running, I do not have this
issue at all.

No noise problems while running the LIVE disk version. Only after
install. I tried a few different versions of Mint and they all do it.

Funny thing is... when I install any RPM distro, this does not happen.

Anyone experience this and if so, what have you done to resolve it?
Last edited by RonnyS on Sat Aug 18, 2012 10:04 pm, edited 2 times in total.
User avatar
RonnyS
Level 1
Level 1
 
Posts: 41
Joined: Fri Jun 15, 2012 9:03 pm

Linux Mint is funded by ads and donations.
 

Re: Noise in Speakers

Postby wyrdoak on Fri Aug 17, 2012 11:56 pm

-Dell Mini Netbook-Atom CPU-N270-1.60ghz; 16gbs mini ePCI PATA SSD
RAM- 1gbs-(Maya-Xfce) LInux 3.2.0.57-generic(i686)
SolydX (32bit)
User avatar
wyrdoak
Level 6
Level 6
 
Posts: 1313
Joined: Thu May 19, 2011 1:32 pm
Location: USA

Re: Noise in Speakers

Postby RonnyS on Sat Aug 18, 2012 1:30 am

wyrdoak wrote:Have you tried this https://wiki.ubuntu.com/Audio/PositionReporting


Thanks! I used the Fix-2 line in the config file and it worked! :D
User avatar
RonnyS
Level 1
Level 1
 
Posts: 41
Joined: Fri Jun 15, 2012 9:03 pm

Re: Noise in Speakers (UNSolved)

Postby RonnyS on Sat Aug 18, 2012 10:06 pm

Actually even after the fix, it re-started making the same noise.
Took a couple of days... strange... but started again.

I need to figure this out or I will be forced to switch to a different
distro. Not really wanting to do that, though.
User avatar
RonnyS
Level 1
Level 1
 
Posts: 41
Joined: Fri Jun 15, 2012 9:03 pm

Re: Noise in Speakers (UNSolved)

Postby budulater on Sun Aug 19, 2012 10:24 pm

Make sure your cell phone isn't near your computer turned on.If I happen have my cell in my pocket turned on any where near my puter,my speakers make all kinds of intermittent weird noises.
budulater
Level 1
Level 1
 
Posts: 3
Joined: Sun Jul 08, 2012 10:20 pm

Re: Noise in Speakers (UNSolved)

Postby pickles99 on Tue Oct 09, 2012 2:06 am

Could be from the amplified speaker system connected to your PC....that has its own power source.

Using headphones do you get the same crackling? Had a similar problem with a Mac Mini that was getting errant power feeding back from a printer and the USB cable from it to the Mac.
pickles99
Level 1
Level 1
 
Posts: 44
Joined: Sun Oct 07, 2012 4:20 am

Re: Noise in Speakers (UNSolved)

Postby RonnyS on Fri Dec 28, 2012 11:18 pm

No, it's not from any cell phone nor the speakers... because sometimes it doesn't do it and I never move the speakers.
User avatar
RonnyS
Level 1
Level 1
 
Posts: 41
Joined: Fri Jun 15, 2012 9:03 pm

Re: Noise in Speakers (UNSolved)

Postby cwsnyder on Sat Dec 29, 2012 4:41 pm

Are both your computer and the audio system connected through the same breaker/fuse in your breaker/fuse box, or are they on different circuits? If they are on different circuits, you could be getting a ground related noise feeding back from your HVAC system, refrigerators or other motors which kick on automatically.
LMDE Mate 64-bit, LM16 Mate 64-bit
Debian Xfce 64-bit, Xubuntu 13.10 64-bit, Xubuntu Trusty Tahr 64-bit, Antergos Xfce 64-bit, PCLinuxOS LXDE 64-bit
cwsnyder
Level 6
Level 6
 
Posts: 1039
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Re: Noise in Speakers (UNSolved)

Postby mank_in on Sun Dec 30, 2012 12:08 am

Check with another speaker or headphone , if the problem is still exist , i am sure the problem is soundcard configuration
post the output of :
Code: Select all
inxi -F
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: Noise in Speakers (UNSolved)

Postby caf4926 on Sun Dec 30, 2012 12:18 am

I read of a noise issue from users of the Chrome browser.....?
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Noise in Speakers (UNSolved)

Postby eMcE on Tue Jan 29, 2013 1:37 pm

I had something similar with strange noises, but only in Firefox and only when I scroll the webpage down.
Problem was on the motherboard -> exactly old and damaged capacitors.
After replacing them, FF is quiet :)
Miłość i prawda rządzą :] a hipokrytom chooy w tylny exit :]
Image
User avatar
eMcE
Level 3
Level 3
 
Posts: 109
Joined: Tue Oct 30, 2012 9:53 am
Location: Czołg.. Gdzieś na pustyni..

Re: Noise in Speakers (UNSolved)

Postby RonnyS on Wed Jan 30, 2013 8:26 pm

Well, not sure about others issues with noise in speakers... but I have two computers and it did it on both computers! But I installed the latest NetRunner OS and no more noise! This OS is in its infancy, but I really think it will be one that will zoom to the top!

However, I recently downloaded Mint 14 KDE and installed it on my HP Slimline Pavillion PC and for some weird
reason... it no longer makes the noise. But installed it on a Dell Optiplex 790 and BAM... noise! So NetRunner OS
will continue to power that PC. Can't wait for NetRunner to grow... it's a good one!
User avatar
RonnyS
Level 1
Level 1
 
Posts: 41
Joined: Fri Jun 15, 2012 9:03 pm

Linux Mint is funded by ads and donations.
 

Return to Other topics

Who is online

Users browsing this forum: No registered users and 4 guests