[SOLVED] Mint 13: ATI/AMD overscan settings doesn't save

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

[SOLVED] Mint 13: ATI/AMD overscan settings doesn't save

Postby jinxard on Sat Jun 16, 2012 6:34 am

Hello!

My problem: AMD Catalyst Control Centre doesn't save my overscanning setting after reboot. I have to change back the overscanning setting each time I reboot my computer, it's getting very annoying :evil:
I installed the "ATI/AMD propreitary FGLRX graphics driver" through "Additional Drivers" in "System Settings".

My specs:
Linux Mint 13 64-bit Cinnamon
Gfx-card: ATI/AMD Radeon 6950 2 gb
Monitor: 23" LG IPS 236 (HDMI)

EDIT: I removed the driver I installed through "Additional Drivers". Then I downloaded and installed the propreitary driver from ATI/AMD website. And BAAM, my overscanning settings are now saved even after reboot. :D
User avatar
jinxard
Level 1
Level 1
 
Posts: 1
Joined: Sat Jun 16, 2012 6:12 am
Location: Sweden

Linux Mint is funded by ads and donations.
 

Re: [SOLVED] Mint 13: ATI/AMD overscan settings doesn't save

Postby banhuk on Tue Jan 01, 2013 4:12 am

I had this same problem with my HD7850 & Philips 27" Monitor in Linuxmint 14 KDE (as well as other ubuntu 12.10 distros).

However my fix may be SIMPLER for some.

I changed my default refresh rate to 50 HZ (originally was 60HZ), then I changed my overscan/underscan setting to '0%' and rebooted.
Surprisingly this saved my settings and my rebooted machine looked perfect!
For a while I kept my refresh rate at 50HZ, but today I decided to change back to '60Hz preferred' and VOILA, I rebooted and my overscan/underscan settings were still saved.

I hope this helps and works for everyone else :-)

To do this in Linuxmint 14 KDE:

- click on the 'kickoff application launcher' menu (bottom left hand corner for me)
- type 'amd' into the search bar
- click on and launch the 'AMD Catalyst Control Centre (administrative)'
- enter in your password if/when it asks
- select 'display manager'
- then find where you can change your 'refresh rate'. Mine defaulted at '60Hz preferred'.
- change this value to 50 Hz
- then under 'display manager' click on the little box with the plus sign in it.
- the click on 'DTV (1)'
- then on the right hand side under the 'adjustments tab', you can change your underscan/overscan options.
- change to the desired values (mine was 0%)
- apply these values and reboot.
- then open and launch the AMD Catalyst Control Centre again and simply change your refresh rate back to 60HZ.
- reboot and fingers crossed your overscan/underscan settings are still saved :-)

Good luck!

Hooroo
banhuk
Level 1
Level 1
 
Posts: 1
Joined: Tue Jan 01, 2013 3:56 am


Return to Hardware Support

Who is online

Users browsing this forum: Yahoo [Bot] and 14 guests