[SOLVED] Gray screen during MATE init: How to correct?

[SOLVED] Gray screen during MATE init: How to correct?

Postby rdanner3 on Mon Jul 09, 2012 4:49 pm

Machine: Toshiba Satellite a505-S6005
OS: Mint 13 Maya with MATE

After MDM validates login name, the screen turns 50% gray until the GUI fully launches, which really messes with my eyes. :x Is there a way to force MATE to use the background color set in MDM instead? It would be much easier on my eyes, I can assure you! :mrgreen:
Last edited by rdanner3 on Fri Jan 18, 2013 1:01 am, edited 1 time in total.
Toshiba Satellite A505-S6005 on LM17 x64 (MATE/LXDE).
Linux dabbler since 1996. Registered Linux User #547455
Serious Linux user since Linux Mint 9 (also x64).
User avatar
rdanner3
Level 2
Level 2
 
Posts: 88
Joined: Thu Jun 17, 2010 10:19 pm
Location: Central Alabama, USA

Linux Mint is funded by ads and donations.
 

Re: Gray screen during MATE init: How to correct?

Postby Zikco on Fri Jul 20, 2012 8:32 pm

It may be because the 'Solid Color' selection of the background picker is set to grey,
making MATE use that until the background image you've set loads up.
Green Sapling
Linux Mint is a gateway distro. It can lead to experimentation with other, more "dangerous", distros. Use with caution. :P
Zikco
Level 1
Level 1
 
Posts: 34
Joined: Thu May 17, 2012 4:31 am

Re: Gray screen during MATE init: How to correct?

Postby rdanner3 on Thu Aug 02, 2012 2:06 am

Zikco wrote:It may be because the 'Solid Color' selection of the background picker is set to grey, making MATE use that until the background image you've set loads up.
Strangely enough, no. Both MATE and MDM are explicitly set to a background color (presumably behind the wallpaper!) of black (#000000), not med. gray (#7f7f7f)! I expect something very interesting is going on here. Exactly what, I am not sure. And I'm not sure I am entirely willing to find out! LOL
Toshiba Satellite A505-S6005 on LM17 x64 (MATE/LXDE).
Linux dabbler since 1996. Registered Linux User #547455
Serious Linux user since Linux Mint 9 (also x64).
User avatar
rdanner3
Level 2
Level 2
 
Posts: 88
Joined: Thu Jun 17, 2010 10:19 pm
Location: Central Alabama, USA

Re: Gray screen during MATE init: How to correct?

Postby rdanner3 on Wed Jan 02, 2013 1:42 pm

Clarification on when it turns 50% gray: The screen changes from black (MDM's background default on my machine) to 50% gray when the cursor theme is loaded. Now why it does this is still a bit of a mystery to me. Anyone have any clues what's going wrong?
Toshiba Satellite A505-S6005 on LM17 x64 (MATE/LXDE).
Linux dabbler since 1996. Registered Linux User #547455
Serious Linux user since Linux Mint 9 (also x64).
User avatar
rdanner3
Level 2
Level 2
 
Posts: 88
Joined: Thu Jun 17, 2010 10:19 pm
Location: Central Alabama, USA

Re: Gray screen during MATE init: How to correct?

Postby rdanner3 on Fri Jan 18, 2013 1:00 am

Update: On upgrading MATE to the current version, the problem's gone. Apparently, it is an issue with the version of MATE in the Linux Mint repositories? I haven't a clue. Marking as Solved.
Toshiba Satellite A505-S6005 on LM17 x64 (MATE/LXDE).
Linux dabbler since 1996. Registered Linux User #547455
Serious Linux user since Linux Mint 9 (also x64).
User avatar
rdanner3
Level 2
Level 2
 
Posts: 88
Joined: Thu Jun 17, 2010 10:19 pm
Location: Central Alabama, USA


Return to MATE

Who is online

Users browsing this forum: No registered users and 3 guests