Problema con AWUS036H

Spanish Forum

Moderator: vrkalak

Problema con AWUS036H

Postby Escramer on Wed Jan 02, 2013 8:52 pm

Hola a todos y gracias de ante mano, soy nuevo en el foro y no tengo mucha idea de Linux, a ver si alguien podría resolver mi problema. Tengo una tarjeta de red inalámbrica AWUS036H y por algún motivo al descargar archivos de gran tamaño ya sea con programas P2P o vía navegador al pasar un tiempo la tarjeta se desconecta y al instante se vuelve a conectar, al principio pensaba que sería al no estar en el sistema pues que se suspendía, luego leí que podría ser que el sistema operativo al no estar trabajando apagara los puertos usb, asique instale el Caffeine pero tampoco dio resultado. En otros foros leí que podía ser que el Network Manager diera problemas asique instale el Wicd, al principio parecía que se había solucionado pero al poco tiempo empezó a desactivarse de nuevo y por ultimo desinstale los drivers y los volví a instalar y tampoco, asique opte por desinstalarlo e instalar Windows que con él no me pasa, también probé otros sistemas operativos como Ubuntu o Kubuntu pero pasaba lo mismo, asique me gustaría saber si tiene solución o si sabéis de alguien que tenga el mismo problema que yo como lo soluciono para volver a instalarlo ya que me funcionaba muy bien de no ser por este problema. Muchas gracias a todos, un saludo.
Escramer
Level 1
Level 1
 
Posts: 3
Joined: Wed Jan 02, 2013 8:32 pm

Linux Mint is funded by ads and donations.
 

Re: Problema con AWUS036H

Postby hatteras on Wed Jan 02, 2013 9:06 pm

Prueba a reiniciar la conexión wifi con el comando:
sudo ifconfig wlan0 up

Puedes hacer que ese comando se autoejecute cada x tiempo, por ejemplo cada minuto.
User avatar
hatteras
Level 6
Level 6
 
Posts: 1015
Joined: Fri Sep 24, 2010 6:43 pm

Re: Problema con AWUS036H

Postby Escramer on Thu Jan 03, 2013 8:20 pm

Gracias por contestar tan rápido pero eso ya lo hice al reinstalar los controladores de la tarjeta de red y no funciono.
Escramer
Level 1
Level 1
 
Posts: 3
Joined: Wed Jan 02, 2013 8:32 pm

Re: Problema con AWUS036H

Postby Escramer on Sat Jan 05, 2013 5:44 pm

Bueno acabo de instalar el Linux Mint 14 y sigue pasando, ¿a nadie se le ocurre otra solución?
Escramer
Level 1
Level 1
 
Posts: 3
Joined: Wed Jan 02, 2013 8:32 pm


Return to Español (Spanish)

Who is online

Users browsing this forum: No registered users and 5 guests