Dual Boot Problem

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Dual Boot Problem

Postby abtygwyn on Thu Jan 03, 2013 2:39 pm

I had my laptop dual booted with Win7 and LMDE with no problems. The latest upgrade to LMDE appears to have affected the other installation whereby it will no longer starts correctly but always loads it under a temporary setting.

I use LMDE all the time, but occasionally have to use the other one, so it would be good to sort this. I've no idea where to start, so any pointers would be much appreciated. I loaded Win7 first then LMDE if that helps.

Thanks

Andrew
abtygwyn
Level 3
Level 3
 
Posts: 155
Joined: Mon Apr 25, 2011 4:33 am

Linux Mint is funded by ads and donations.
 

Re: Dual Boot Problem

Postby mintybits on Thu Jan 03, 2013 3:43 pm

What do you mean by Windows loading under a temporary setting?
I'd run "sudo dpkg-reconfigure grub-pc" to make sure it has been configured correctly.
mintybits
Level 5
Level 5
 
Posts: 937
Joined: Fri Jan 27, 2012 5:09 pm

Re: Dual Boot Problem

Postby abtygwyn on Mon Jan 28, 2013 8:42 am

mintybits wrote:What do you mean by Windows loading under a temporary setting?
I'd run "sudo dpkg-reconfigure grub-pc" to make sure it has been configured correctly.


This didn't work, but I re-installed Win7 which then messed up my LMDE ie I couldn't see it, but I re-installed grub after finding a very helpful tutorial under the Community Tutorial section of the main web site and everything is now up and running.
abtygwyn
Level 3
Level 3
 
Posts: 155
Joined: Mon Apr 25, 2011 4:33 am


Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 2 guests