How to stop autoplay from running at login?

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

How to stop autoplay from running at login?

Postby thirdrev on Thu Jan 03, 2013 8:56 pm

I do want autoplay to run when media is inserted. I already turned this on by editing the media pereferences in file manager.

However, in Mint (14) everytime I login or boot the autoplay kicks in. I do not want this to happen. I only want autoplay to run when media is inserted, not when it is already in the drive when I login.

This problem is unique to Mint, I tri-boot Win 7 and Ubuntu 12.04. Ubuntu autoplay only runs when media is inserted, not on login or boot.

Any ideas how I change this setting in Mint? or could import the setting from Ubuntu?
Northern-Link Technology Management and Communications Consulting
www.northern-link.com
thirdrev
Level 1
Level 1
 
Posts: 6
Joined: Thu Jan 03, 2013 6:56 pm
Location: MN

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia, & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests