Problem after Login - Black Screen

Problem after Login - Black Screen

Postby madleecher on Fri Jan 04, 2013 10:43 am

Mint Version: Linux Mint 13
Desktop Version: Mate Desktop

I have the problem that i get a black screen after login with my username / passwort.
First of all i have think the problem is the xorg.conf but after using "vesa" "intel" and "i915" i don't know what the problem is.

Hope anyone can help me a lil bit.

lspci -k
Code: Select all
00:00.0 Host bridge: Intel Corporation N10 Family DMI Bridge (rev 02)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: agpgart-intel
00:02.0 VGA compatible controller: Intel Corporation N10 Family Integrated Graphics Controller (rev 02)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: i915
        Kernel modules: i915
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd-hda-intel
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 01)
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1c.3 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 4 (rev 01)
        Kernel driver in use: pcieport
        Kernel modules: shpchp
00:1d.0 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: uhci_hcd
00:1d.1 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: uhci_hcd
00:1d.2 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: uhci_hcd
00:1d.3 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: uhci_hcd
00:1d.7 USB controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel driver in use: ehci_hcd
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation NM10 Family LPC Controller (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel modules: iTCO_wdt
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA Controller [IDE mode] (rev 01)
        Subsystem: Intel Corporation Device 4f4d
        Kernel driver in use: ata_piix
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
        Subsystem: Intel Corporation DeskTop Board D510MO
        Kernel modules: i2c-i801
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
        Subsystem: Intel Corporation Desktop Board D510MO
        Kernel driver in use: r8169
        Kernel modules: r8169


grep -e WW -e EE /var/log/Xorg.0.log
Code: Select all
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    13.629] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[    13.629] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[    13.629] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[    13.629] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[    13.629] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[    13.629] (WW) The directory "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType" does not exist.
[    13.663] (II) Loading extension MIT-SCREEN-SAVER
[    13.675] (WW) Warning, couldn't open module i915
[    13.675] (EE) Failed to load module "i915" (module does not exist, 0)
[    13.724] (WW) Falling back to old probe method for vesa
[    13.724] (WW) Falling back to old probe method for fbdev
madleecher
Level 1
Level 1
 
Posts: 1
Joined: Tue Jun 10, 2008 1:25 pm

Linux Mint is funded by ads and donations.
 

Return to MATE

Who is online

Users browsing this forum: No registered users and 7 guests