"Problema" al apagar Linux Mint 14

Spanish Forum

Moderator: vrkalak

"Problema" al apagar Linux Mint 14

Postby alnaufra on Fri Jan 04, 2013 11:33 am

Buenas,
Al apagar mi ordenador con linux mint 14 nadia(tambien me pasaba con Mint 13 cinnamon) no cierra correctamente las aplicaciones, de forma que por ejemplo si no cierro google chrome al apagar luego al volver a encender y abrirlo me sale lo de "Restaurar sesion" como si se hubiese cerrado forzadamente.
No es un gran problema, y la solucion mas sencilla es cerrarlo antes de apagar, pero querria saber si hay alguna otra solución.
alnaufra
Level 1
Level 1
 
Posts: 21
Joined: Sun Sep 23, 2012 12:37 pm

Linux Mint is funded by ads and donations.
 

Re: "Problema" al apagar Linux Mint 14

Postby jungle_boy on Sun Jan 06, 2013 12:17 am

1- Verificó el md5sum de la imagen iso descargada?

2- Grabó en media de buena calidad?

3- Grabó en baja velocidad?

4- Al iniciar el LiveDVD, realizó el test de integridad de archivos?
LM16 Cinnamon (PC); LM14 Cinnamon with AMD Catalyst (notebook)
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1171
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil

Re: "Problema" al apagar Linux Mint 14

Postby alnaufra on Sun Jan 06, 2013 5:28 am

No, si, si, no.
Entonces de normal mint cierra todas las aplicaciones antes de apagarse?
alnaufra
Level 1
Level 1
 
Posts: 21
Joined: Sun Sep 23, 2012 12:37 pm

Re: "Problema" al apagar Linux Mint 14

Postby jungle_boy on Sun Jan 06, 2013 2:04 pm

Es muy extraño...

Generalmente no suele acontecer ese tipo de problema, hasta diría que es muy raro de ocurrir, todavía presentó esa situación en LM13 y LM14...

Mi única opción es que la imagen grabada esté con problemas, puede ser por el aplicativo utilizado para grabar la imagen iso.

Yo usé Brasero para grabar y me dio problema de md5sum, grabé la misma imagen con k3b y conseguí éxito, nunca grabé usando Nero o cualquier otro de windows...

Inicie el linuxmint 14, después coloque el DVD de instalación en el CD-ROM, deje montar y después abra el terminal y digite:

Code: Select all
md5sum /dev/sr0


Si no da cierto con sr0, intente con sr1 (si es que tiene mas de un CD-ROM)

Aguarde unos 5 a 10 minutos y después aparecerá un número bastante extenso (md5sum), compárelo con el md5sum informado en el sitio de linuxmint (depende de la versión (13 o 14) y del entorno gráfico (kde, mate, cinnamon, xfce, debian).

Si los números están diferentes, ese es el origen de los problemas, si están iguales, vamos aguardar algún otro usuario que tenga alguna idea mejor...
LM16 Cinnamon (PC); LM14 Cinnamon with AMD Catalyst (notebook)
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1171
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil

Re: "Problema" al apagar Linux Mint 14

Postby Rayeta76 on Sun Jan 06, 2013 3:59 pm

Perdonen mi intrusión, ya que en la actualidad uso LMDE, pero con LM13 y 14 si no recuerdo mal al instalar el sistema el navegador predeterminado es Firefox no Google Chrome.
Esto quiere decir que el problema no esta en el cd de instalación, ya que el navegador fue instalado después.
Compruebe si instalo la versión adecuada para MATE.
Image
User avatar
Rayeta76
Level 3
Level 3
 
Posts: 141
Joined: Thu Oct 25, 2012 8:02 pm

Re: "Problema" al apagar Linux Mint 14

Postby jungle_boy on Sun Jan 06, 2013 11:40 pm

Sin problemas Rayeta76;

No se trata exactamente de un diálogo particular; el tópico está abierto para que todos los que puedan contribuyan con alguna idea para solucionar el problema presentado...

Abrazo!
LM16 Cinnamon (PC); LM14 Cinnamon with AMD Catalyst (notebook)
HP Pavilion g4-1316br, AMD Quad Core, 1,5 GHz, Radeon 6520G/7450M,
Image
Linuxcounter Registered User #506065 (2008)
User avatar
jungle_boy
Level 6
Level 6
 
Posts: 1171
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest, Brazil


Return to Spanish

Who is online

Users browsing this forum: No registered users and 4 guests