autostart on specified desktop & widgets not found after dL

Forum rules
Before you post please read this

autostart on specified desktop & widgets not found after dL

Postby lamedevelop19 on Sat Jan 05, 2013 12:08 am

I'm trying to get my web browser to autostart on the 2nd desktop. So that it dosen't appear on start but is ready and waiting in the next desktop. I've tried inserting "--desktop 2" into the command and some other novice things that haven't worked. If anyone knows a sure way to do this I'd appreciate the help.

Also widgets have a bad habit of not appearing after I download them. They also move from there set place after restarting which ticks me off. Has anyone had these issues before? Again any help would be appreciated.

Erik
lamedevelop19
Level 1
Level 1
 
Posts: 2
Joined: Fri Jan 04, 2013 11:18 pm

Linux Mint is funded by ads and donations.
 

Re: autostart on specified desktop & widgets not found after

Postby LindseyD. on Tue Jan 15, 2013 9:30 am

To get any application to open on a specific desktop, just click the icon on the extreme top left, then Advanced->Special Application Settings.

Then in the Special Application Settings window, on the Size & Position tab, click Desktop Force and whatever desktop you want it on.

Can't help with the widgets, sorry.
Mint15 KDE
LindseyD.
Level 4
Level 4
 
Posts: 259
Joined: Fri Mar 26, 2010 12:35 pm


Return to KDE

Who is online

Users browsing this forum: No registered users and 1 guest