Can't mount 500 GB hard drive with live USB

Forum rules
Before you post please read this

Can't mount 500 GB hard drive with live USB

Postby theplayerteam on Sat Jan 05, 2013 11:50 pm

Hi

This is my first post on the Linux Mint Forum.
So I have Windows 7 installed on a 500 GB hard drive with only one partition, taking up the entire drive. I run Linux Mint using a live USB. The problem is, whenever I open File Manager from the menu, then click on "500 GB Volume", I get an error message. This is what it says:

Failed to mount "500 GB Volume".
Adding read ACL for uid 999 to `/media/mint' failed: Operation not supported.

I have tried restarting, that didn't fix the problem. So I thought the drive might have errors on it, so I went into Windows and scheduled a full chkdsk and restarted. No errors were found during chkdsk, but Linux Mint still can't mount the 500 GB hard drive. The problem is only for the 500 GB hard drive with Windows 7. I can access the live USB's files perfectly fine. I know "File System" in the File Manager is the live USB because it has folders bin, boot, dev, etc that Windows doesn't have. I'm fairly new to Linux, so please make your answer simple to understand.

Here is output of "inxi -Fc 0" for anyone who can understand it.
Code: Select all
mint@mint ~ $ inxi -Fc 0
System:    Host: mint Kernel: 3.5.0-17-generic i686 (32 bit) Desktop: Xfce 4.10.0 Distro: Linux Mint 14 Nadia
Machine:   System: Compaq-Presario product: AY030AA-ABL CQ5320F
           Mobo: PEGATRON model: Narra6 version: 6.01 Bios: American Megatrends version: 5.17 date: 01/07/2010
CPU:       Dual core AMD Athlon II X2 240 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 sse4a svm)
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics:  Card: NVIDIA C61 [GeForce 6150SE nForce 430]
           X.Org: 1.13.0 drivers: nouveau (unloaded: fbdev) FAILED: vesa Resolution: 1280x1024@60.0hz
           GLX Renderer: Gallium 0.4 on NV4C GLX Version: 2.1 Mesa 9.0
Audio:     Card: NVIDIA MCP61 High Definition Audio driver: snd_hda_intel Sound: ALSA ver: 1.0.25
Network:   Card: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: e0:cb:4e:a7:5d:db
Drives:    HDD Total Size: 508.1GB (1.0% used) 1: id: /dev/sda model: ST3500418AS size: 500.1GB
           2: USB id: /dev/sdb model: JumpDrive size: 8.0GB
Partition: ID: / size: 3.9G used: 544M (15%) fs: overlayfs
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 27.0C mobo: N/A gpu: 6944.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 152 Uptime: 2:24 Memory: 1296.7/2777.1MB Client: Shell inxi: 1.8.4


Thanks!

PS: If I'm supposed to use the terminal to fix this problem, please explain what each command does, as the files on my hard drive are extremely important.
theplayerteam
Level 1
Level 1
 
Posts: 1
Joined: Tue Jan 01, 2013 8:46 pm

Linux Mint is funded by ads and donations.
 

Return to XFCE

Who is online

Users browsing this forum: No registered users and 4 guests