Not able to install Linux Mint 11 and above.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Re: Not able to install Linux Mint 11 and above.

Postby blubug on Wed Jan 02, 2013 2:47 am

Also I'm hitting this bug: dconf will not work properly.

https://bugs.launchpad.net/ubuntu/+sour ... bug/989968
blubug
Level 1
Level 1
 
Posts: 16
Joined: Sat Dec 22, 2012 1:23 am

Linux Mint is funded by ads and donations.
 

Re: Not able to install Linux Mint 11 and above.

Postby caf4926 on Wed Jan 02, 2013 2:58 am

Are you trying to install 32 or 64 bit?
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Not able to install Linux Mint 11 and above.

Postby blubug on Wed Jan 02, 2013 3:02 am

Its a 32 bit.
blubug
Level 1
Level 1
 
Posts: 16
Joined: Sat Dec 22, 2012 1:23 am

Re: Not able to install Linux Mint 11 and above.

Postby caf4926 on Wed Jan 02, 2013 3:10 am

blubug wrote:Its a 32 bit.


I had a brain wave but looking back at the info you posted, I see that although you are using Mint 10 32bit, you do have a 64bit capable CPU and the lshw you posted indicates that it is also OK for PAE, which is need for 32bit.

Just thinking out loud...
Is Mint 10 running Gnome2 ?
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Not able to install Linux Mint 11 and above.

Postby blubug on Sat Jan 05, 2013 7:04 am

Sorry I'm not sure about that. I have uninstalled mint 10 and I'm assuming its gnome 2 as i don't remember doing anything with that.

I was able to get to the mint 13 terminal but got an error saying that the x server fail to start and the no screens were found.
After rebooting the system for a couple of times I'm still seeing that it is crashing and I'm not able to get to the terminal anymore.
blubug
Level 1
Level 1
 
Posts: 16
Joined: Sat Dec 22, 2012 1:23 am

Re: Not able to install Linux Mint 11 and above.

Postby caf4926 on Sat Jan 05, 2013 9:10 am

Did you try any other distributions?
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Not able to install Linux Mint 11 and above.

Postby xenopeek on Sun Jan 06, 2013 5:26 am

Cinnamon is more demanding of your graphics card driver than GNOME 2, which you probably used on Linux Mint 10 and 11. As you already mentioned that you ran into the same kernel panics with Linux Mint 11, which was still on GNOME 2, probably that's not going to make a difference.

You mention you were able to boot Linux Mint 13 from the USB with compatibility mode + nomodeset. Now that you have it installed, just nomodeset doesn't work. So I suggest you add the boot parameters which compatibility mode included. That would be the following set, so try adding those and don't trip over the spelling of the first two :) Also, remove "quiet splash" from the current boot parameters list.
Code: Select all
noapic noapci nosplash irqpoll xforcevesa nomodeset b43.blacklist=yes

But xforcevesa is for AMD graphics cards mostly, and b43.blacklist=yes is for Broadcom network interfaces. So you can instead use the following set. You might want to play around with this a bit, and see what the minimum combination of boot parameters is that you need to boot to the desktop. The less boot parameters you need, the better experience you will have!
Code: Select all
noapic noapci nosplash irqpoll nomodeset

If this allows you to boot, hurray. But it will probably not be a very good experience. You will probably want to open Additional Drivers from the menu, and see if there are additional drivers to install for your graphics cards and for your network interfaces. The network interfaces may be problematic on Linux, so I hope you can get either one to work before going to Additional Drivers. As for having two graphics cards, I don't know what the right steps for that are. Perhaps it will work fine if that is supported by Nvidia's driver on Linux.

With the proper drivers installed, you should hopefully not need the boot parameters any longer.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14791
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Not able to install Linux Mint 11 and above.

Postby blubug on Mon Jan 07, 2013 3:32 pm

I've tried installing Fedora 17 and facing the same issue.

I was successfully able to boot with the parameters you mentioned, downloaded & installed the Nvidia driver. After rebooting it is crashing again and I've to make use of the boot parameters to boot up. :cry:

I also keep seeing the error "fatal error: no screens found" every time I boot up. Tried following steps mentioned on the forums but no luck. Would you like to take a look at the Xorg logs?

The graphics chip on my laptop is an integrated chip.

Thank you.
blubug
Level 1
Level 1
 
Posts: 16
Joined: Sat Dec 22, 2012 1:23 am

Re: Not able to install Linux Mint 11 and above.

Postby caf4926 on Mon Jan 07, 2013 4:42 pm

Looking at what you posted earlier. Is this a Hybrid graphics?

Code: Select all
Graphics:  Card-1 nVidia G98 [GeForce 9200M GS] Card-2 nVidia C79 [GeForce 9400M G] X.Org 1.9.0 Res: 1280x800@50.0hz


You seem to have 2 Devices?
Or am I seeing things?
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Not able to install Linux Mint 11 and above.

Postby blubug on Mon Jan 07, 2013 5:37 pm

That is confusing. I did google about it.

Kindly check the link:
http://www.geforce.com/hardware/noteboo ... g/features

Hybrid SLI Technology

NVIDIA Hybrid SLI technology combines the processing power of GeForce 9400M and a GeForce 9200M or 9300M GPU to boost graphics performance with GeForce Boost.
blubug
Level 1
Level 1
 
Posts: 16
Joined: Sat Dec 22, 2012 1:23 am

Re: Not able to install Linux Mint 11 and above.

Postby caf4926 on Tue Jan 08, 2013 12:15 am

I'd be looking to see if I could disable one in the BIOS
There is a project called Bumblebee

I wonder what you were doing in Mint 10?
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Linux Mint is funded by ads and donations.
 
Previous

Return to Installation & Boot

Who is online

Users browsing this forum: Yatoom and 7 guests