new install can't use previously encrypted /home [solved]

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

new install can't use previously encrypted /home [solved]

Postby Allin Gaijin on Sun Jan 06, 2013 3:50 pm

I've had an encrypted /home on a separate drive for years. It's been this way since Ubuntu added this in their installation. I just did a fresh install of LMDE on a new SSD harddrive and now I cannot get into /home. I can only see the files Access-Your-Private-Data.desktop and README.txt

In the past, whenever I've done a fresh install, of any distro, this was never an issue as long as my user id remained the same. In fact I was using LMDE installed on a different hard drive without any problems. Now it is an issue and I can't figure out what I am missing to be able to access my /home directory.

SOLVED
ecryptfs-utils is no longer included in the initial installation, so it just needed to be installed.
Allin Gaijin
Level 1
Level 1
 
Posts: 16
Joined: Tue Mar 13, 2012 11:04 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: baomike and 4 guests