[SOLVED]Compiz at Startup

Forum rules
Before you post please read this

[SOLVED]Compiz at Startup

Postby gabo on Tue Jan 08, 2013 3:06 pm

Friends,

Hello, I have a little issue regarding compiz, everything works fine but every time I start a new sesion I have to manually enable compiz. I managed to get fusion icon at start up, but even then I have to right-click on it and select "reload window manager" to get compiz to work. So my question is how do I get compiz working at startup without me having to do any single click to do so?

English is not my native language, sorry if I misspelled anything :)
Last edited by gabo on Tue Jan 08, 2013 7:01 pm, edited 1 time in total.
gabo
Level 1
Level 1
 
Posts: 23
Joined: Mon Nov 21, 2011 12:21 pm

Linux Mint is funded by ads and donations.
 

Re: Compiz at Startup

Postby aac74 on Tue Jan 08, 2013 6:09 pm

in settings > session and startup > app autostart

make sure you are starting fusion icon with the -f switch, this will force fusion icon to start compiz
you don't need a compiz --replace entry in autostart if you do this.
Attachments
Screenshot2.png
Screenshot2.png (82.02 KiB) Viewed 459 times
aac74
Level 2
Level 2
 
Posts: 57
Joined: Sat Dec 08, 2012 2:29 pm

Re: Compiz at Startup

Postby gabo on Tue Jan 08, 2013 6:59 pm

Thank you very much!
Instead of "fusion-icon -f" I had "fusion-icon -n"(don't know why) on the command line.

Problem Solved
gabo
Level 1
Level 1
 
Posts: 23
Joined: Mon Nov 21, 2011 12:21 pm


Return to Compiz, Conky, Docks, & Widgets

Who is online

Users browsing this forum: No registered users and 1 guest