Apache2 and OpenSSL problem

Post your update and upgrade related errors here
Forum rules
Before you post please read how to get help

Apache2 and OpenSSL problem

Postby patrickmj on Sun Jan 13, 2013 5:41 pm

I tried installing LMDE from an ISO downloaded last week. Installation went fine, until I tried to install apache2.

Initially, the problem looked like a simple matter of updating the package manager. First attempt to install apache2 showed 404 errors, but after updating package manager the files were installed.

Problem is, it looks like the requirements for the new apache2 included installing a new libssl. That worked right after the installation, but when I shut down my laptop and tried to log in again, the session quit immediately with a message about a problem with virtual box, and a mismatch between OpenSSL versions.

I've tried updating more and more packages, removing openssl packages (from recovery mode command line), and have had to reinstall many times just to get back to a starting point for some functionality.

Is there a sequence of precise steps to start with the LMDE ISO and get apache2 working without making Virtual Box die?

Thanks for help -- would love to switch to Mint, but apache difficulty is a deal-breaker.
patrickmj
Level 1
Level 1
 
Posts: 1
Joined: Sun Jan 13, 2013 5:31 pm

Linux Mint is funded by ads and donations.
 

Return to Update/Upgrade Issues

Who is online

Users browsing this forum: No registered users and 2 guests