Ctrl + Super shortcut for MintMenu not working

Re: Ctrl + Super shortcut for MintMenu not working

Postby rewind on Thu Jan 03, 2013 2:31 pm

Monsta wrote:Good. :)

Now I have to mention that this hack isn't required anymore in Mint 13. There's a new mintmenu-keybinder package which seems to include the whole old deskbar-applet package contents, and so the global menu hotkey is working again.

Update: LMDE now has this package too. Mint 12 hasn't received it yet (and maybe it never will).


OK, thanks for this. This is just to inform you all guys that this one works beautifully in Mint 13 MATE (actually Cinnamon with mintmeta-mate installed). I've already mapped Super_L only for the purpose to open the advanced mint menu (instead of ctrl+super_L). The interesting thing is that I'm not able to add any of the super keys in any keyboard shortcut combination in mate-keybinding-properties, but I guess this is for story. It is like my super keys are not working at all (which is not the case after mintmenu-keybinder installation).
Cheers!
rewind
Level 1
Level 1
 
Posts: 6
Joined: Mon Dec 05, 2011 4:10 pm

Linux Mint is funded by ads and donations.
 

Re: Ctrl + Super shortcut for MintMenu not working

Postby losst on Mon Jan 14, 2013 4:42 pm

@Monsta Thanks, this worked for me on LMDE 201204 64bit. Odd thing is, if I set just Super as the menu shortcut nothing happens, but setting the shortcut to Super_L allows just the Super key to open and close the menu. LMDE is so buggy. I like it but, there's so many little things like this that are broken out of the box that make it just not ready for prime time. I would investigate this further, but I have about a hundred other more important things to fix on this install first.
losst
Level 1
Level 1
 
Posts: 8
Joined: Sat Jan 12, 2013 8:23 pm

Previous

Return to MATE

Who is online

Users browsing this forum: No registered users and 1 guest