Libre Office - Spell Check not working [SOLVED]

Questions about applications and software
Forum rules
Before you post please read this

Libre Office - Spell Check not working [SOLVED]

Postby caf4926 on Fri Aug 24, 2012 10:41 am

In Mint 13 KDE _64 (other ver. not tested)

Spell check isn't working properly.
Auto correct will work as it does, on some words.
But miss spelled words do not get picked up as you type.

Anyone?
Last edited by caf4926 on Fri Aug 24, 2012 10:46 pm, edited 1 time in total.
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Linux Mint is funded by ads and donations.
 

Re: Libre Office - Spell Check not working

Postby kc1di on Fri Aug 24, 2012 12:53 pm

hi caf4926,

I have not noticed any problem here on 64 bit Cinnamon version so I suspect it has something to do with KDE and maybe missing
Dictionaries.
John 3:16
Morse code an Early
Digital Mode
Registered Linux User #462608
Image
User avatar
kc1di
Level 6
Level 6
 
Posts: 1429
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Libre Office - Spell Check not working

Postby Beardedragon on Fri Aug 24, 2012 1:00 pm

Code: Select all
sudo apt-get install myspell-en-us

Could use Synaptic or Aptitude or change languages.
Robert Collard, Madison, WI
HP s5710f, 2x AMD Athlon II 260@3.2Ghz, 3GB RAM, 640GB HD
Debian 7.1 Wheezy 3,2,0-4 Xfce 4.10 AMD-64
LMDE 3.10.5-1 Xfce 4.10 AMD-64
SalineOS 2.0 3.2.0-4 Xfce 4.8 AMD64
User avatar
Beardedragon
Level 4
Level 4
 
Posts: 346
Joined: Sat Jan 29, 2011 3:37 am

Re: Libre Office - Spell Check not working

Postby caf4926 on Fri Aug 24, 2012 1:42 pm

myspell-en-gb

Thank you

\strange it wasn't installed
Image
Mint 16 Cinnamon_64
User avatar
caf4926
Level 7
Level 7
 
Posts: 1778
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Libre Office - Spell Check not working

Postby Beardedragon on Fri Aug 24, 2012 3:47 pm

Little details get left out. Be sure to change the Subject line in the first post to read [solved] Along side the original "Libre Office - Spell Check not working" so other users may benefit from your experience.
Robert Collard, Madison, WI
HP s5710f, 2x AMD Athlon II 260@3.2Ghz, 3GB RAM, 640GB HD
Debian 7.1 Wheezy 3,2,0-4 Xfce 4.10 AMD-64
LMDE 3.10.5-1 Xfce 4.10 AMD-64
SalineOS 2.0 3.2.0-4 Xfce 4.8 AMD64
User avatar
Beardedragon
Level 4
Level 4
 
Posts: 346
Joined: Sat Jan 29, 2011 3:37 am

Re: Libre Office - Spell Check not working [SOLVED]

Postby JigglyPuff on Thu Jan 17, 2013 1:11 pm

It worked for me and cured that very annoying problem.

Thank you! :)
JigglyPuff
Level 1
Level 1
 
Posts: 17
Joined: Sun Dec 04, 2011 10:26 am

Re: Libre Office - Spell Check not working

Postby Colonel Panic on Sat Feb 15, 2014 4:25 am

Beardedragon wrote:
Code: Select all
sudo apt-get install myspell-en-us

Could use Synaptic or Aptitude or change languages.


Thanks for this! I had (but no longer have) the same problem. I also had to install myspell-en-gb as I live in the UK.

Cheers,

CP .
Colonel Panic
Level 2
Level 2
 
Posts: 56
Joined: Sat Jan 30, 2010 9:01 pm

Re: Libre Office - Spell Check not working [SOLVED]

Postby Imach on Mon Jul 21, 2014 1:43 pm

It did the trick for me also on Mint 17 LMDE.

Thank you!!
Imach
Level 1
Level 1
 
Posts: 1
Joined: Mon Jul 21, 2014 1:39 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot], gunji, Pastcal and 27 guests