Mint 14.1, boots to black screen, Nvidia Optimus

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint 14.1, boots to black screen, Nvidia Optimus

Postby CreamCorn on Thu Jan 17, 2013 2:10 pm

Laptop with Windows 7 & Mint 12 installed and every worked fine. Mint 12 installed problem free. Formatted Linux partition, installed Mint 14.1 with Cinnamon. At the Grub screen, if I select Mint 14.1, the screen turns black and nothing happens.

I followed the instructions here:
viewtopic.php?f=46&t=122257

I added "nomodeset xforcevesa", exactly as the instruction said, pressed Ctrl-X and the screen still turns all black and I don't see any hard disk activity. Linux Mint 14.1 does not boot.


CPU: Intel Sandy Bridge
GPU: Intel HD Graphics + NVidia GeForce (Nvidia Optimus)

I was hoping to at least be able to startup Linux Mint 14.1 with Cinnamon before doing updates and installing Bumblebee 3.0 and installing the NVidia GeForce drivers after that.

How do I resolve the issue of the black screen after I select "Linux Mint 14" in the Grub OS selection screen?

Thanks!!!!
CreamCorn
Level 1
Level 1
 
Posts: 11
Joined: Fri Apr 13, 2012 10:24 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 14.1, boots to black screen, Nvidia Optimus

Postby DrTeeth on Thu Jan 17, 2013 7:36 pm

I am puzzled. I have the same hardware and all my Mint installs worked a treat. Sorry I cannot be of much more help, I just wanted to let you know that the problem is not with your hardware.

If you would like any further details of my Optimus system, I will be more than happy to help.

Good luck.

DrT
DrTeeth
Level 2
Level 2
 
Posts: 89
Joined: Sat Feb 13, 2010 7:47 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 18 guests