[Solved] Cinnamon edition Hangs on boot.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

[Solved] Cinnamon edition Hangs on boot.

Postby likwidsage on Sat Jan 05, 2013 3:11 pm

First, hello. I'm new to the Linux Mint scene, have been using linux on and off for the past 4 or so years. Started with OpenSuse, Sabayon, Ubuntu, and now this. Nice to meet all of you and thank you in advanced. I tried googling and looking through the forum, but I'm not even sure how to describe my exact problem on anything besides a very general level.

I installed Linux Mint w/ Cinnamon. I got everything installed as I wanted and all was fine. This morning I updated by using the auto-update, which completed, but I noticed I couldn't mount any of my other drives installed. After going through a few google results, I found a few places stating that a simple reboot would fix it. So I went to reboot, but since then, I haven't been able to get to the Desktop environment. I choose Linux Mint from the grub menu and after 2-3 minutes I see the Linux Mint boot screen. The 4 lights on the bottom of logo look like they're working, but it never moves beyond that. Ctrl + Alt + 1 shows some modprobe errors (which I read are cosmetic) but just hangs after that. What I had to do was go to ttyl2,sign in and "startx", and everything starts as it should. I guess I could do that everytime I need to reboot, but I would rather try to fix the problem.

Dual Booting Windows 8/Linux Mint Cinnamon
CPU~Quad core Intel Core i7 CPU 920 (-HT-MCP-) clocked at Min:1600.000Mhz Max:2668.000Mhz Kernel~3.5.0-17-generic x86_64 Up~27 min Mem~1738.7/12008.7MB HDD~1532.3GB(15.1% used) Procs~251 Client~Shell inxi~1.8.4

I don't know if I should be post any further information. Once again, thank you in advanced.
Last edited by likwidsage on Thu Jan 17, 2013 3:47 pm, edited 3 times in total.
likwidsage
Level 1
Level 1
 
Posts: 7
Joined: Sat Jan 05, 2013 2:56 pm

Linux Mint is funded by ads and donations.
 

Re: Cinnamon edition Hangs on boot.

Postby oobetimer on Sat Jan 05, 2013 4:20 pm

Is there any room left on the Mint´s partition(s)? You can check the partitions via liveCD.
User avatar
oobetimer
Level 7
Level 7
 
Posts: 1889
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle

Re: Cinnamon edition Hangs on boot.

Postby likwidsage on Sat Jan 05, 2013 4:34 pm

oobetimer wrote:Is there any room left on the Mint´s partition(s)? You can check the partitions via liveCD.

I have 400gb for win8. 20gb for root. 24gb for swap. And 300gb for home. I have about another 100gb left on that drive just in case I need it later.
likwidsage
Level 1
Level 1
 
Posts: 7
Joined: Sat Jan 05, 2013 2:56 pm

Re: Cinnamon edition Hangs on boot.

Postby likwidsage on Sat Jan 05, 2013 7:01 pm

dmesg output

Code: Select all
[    0.727339] PCI: CLS 64 bytes, default 64
[    0.727340] PCI-DMA: Using software bounce buffering for IO (SWIOTLB)
[    0.727342] software IO TLB [mem 0xbb772000-0xbf771fff] (64MB) mapped at [ffff8800bb772000-ffff8800bf771fff]
[    0.727845] audit: initializing netlink socket (disabled)
[    0.727852] type=2000 audit(1357408654.532:1): initialized
[    0.748038] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    0.750069] VFS: Disk quotas dquot_6.5.2
[    0.750105] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[    0.750475] fuse init (API version 7.19)
[    0.750531] msgmni has been set to 24010
[    0.750768] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 252)
[    0.750788] io scheduler noop registered
[    0.750789] io scheduler deadline registered (default)
[    0.750809] io scheduler cfq registered
[    0.751022] pcieport 0000:00:1c.0: >irq 64 for MSI/MSI-X
[    0.751103] pcieport 0000:00:1c.2: >irq 65 for MSI/MSI-X
[    0.751179] pcieport 0000:00:1c.3: >irq 66 for MSI/MSI-X
[    0.751255] pcieport 0000:00:1c.4: >irq 67 for MSI/MSI-X
[    0.751329] pcieport 0000:00:1c.5: >irq 68 for MSI/MSI-X
[    0.751390] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    0.751404] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    0.751442] intel_idle: MWAIT substates: 0x1120
[    0.751452] intel_idle: v0.4 model 0x1A
[    0.751453] intel_idle: lapic_timer_reliable_states 0x2
[    0.751541] input: Power Button as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input0
[    0.751545] ACPI: Power Button [PWRB]
[    0.751572] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input1
[    0.751574] ACPI: Power Button [PWRF]
[    0.751640] ACPI: Requesting acpi_cpufreq
[    0.754151] GHES: HEST is not enabled!
[    0.754205] Serial: 8250/16550 driver, 32 ports, IRQ sharing enabled
[    0.755061] Linux agpgart interface v0.103
[    0.756099] brd: module loaded
[    0.756648] loop: module loaded
[    0.756725] ahci 0000:05:00.0: >version 3.0
[    0.769427] ahci 0000:05:00.0: >AHCI 0001.0000 32 slots 2 ports 3 Gbps 0x3 impl SATA mode
[    0.769432] ahci 0000:05:00.0: >flags: 64bit ncq pm led clo pmp pio slum part
[    0.769640] scsi0 : ahci
[    0.769694] scsi1 : ahci
[    0.769747] ata1: SATA max UDMA/133 abar m8192@0xfbbfe000 port 0xfbbfe100 irq 16
[    0.769750] ata2: SATA max UDMA/133 abar m8192@0xfbbfe000 port 0xfbbfe180 irq 16
[    0.769778] ata_piix 0000:00:1f.2: >version 2.13
[    0.769794] ata_piix 0000:00:1f.2: >MAP [
[    0.769795]  P0 P2 P1 P3 ]
[    0.769823] ata_piix 0000:00:1f.2: >setting latency timer to 64
[    0.769987] scsi2 : ata_piix
[    0.770029] scsi3 : ata_piix
[    0.770754] ata3: SATA max UDMA/133 cmd 0x8000 ctl 0x7c00 bmdma 0x7480 irq 20
[    0.770758] ata4: SATA max UDMA/133 cmd 0x7880 ctl 0x7800 bmdma 0x7488 irq 20
[    0.770772] ata_piix 0000:00:1f.5: >MAP [
[    0.770773]  P0 -- P1 -- ]
[    0.770799] ata_piix 0000:00:1f.5: >setting latency timer to 64
[    0.770928] scsi4 : ata_piix
[    0.770971] scsi5 : ata_piix
[    0.771615] ata5: SATA max UDMA/133 cmd 0x9000 ctl 0x8c00 bmdma 0x8480 irq 20
[    0.771618] ata6: SATA max UDMA/133 cmd 0x8880 ctl 0x8800 bmdma 0x8488 irq 20
[    0.771664] pata_acpi 0000:05:00.1: >enabling device (0000 -> 0001)
[    0.771689] pata_acpi 0000:05:00.1: >setting latency timer to 64
[    0.771870] Fixed MDIO Bus: probed
[    0.771902] tun: Universal TUN/TAP device driver, 1.6
[    0.771903] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[    0.771932] PPP generic driver version 2.4.2
[    0.771961] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.771985] ehci_hcd 0000:00:1a.7: >setting latency timer to 64
[    0.771987] ehci_hcd 0000:00:1a.7: >EHCI Host Controller
[    0.771992] ehci_hcd 0000:00:1a.7: >new USB bus registered, assigned bus number 1
[    0.772013] ehci_hcd 0000:00:1a.7: >debug port 1
[    0.775900] ehci_hcd 0000:00:1a.7: >cache line size of 64 is not supported
[    0.775911] ehci_hcd 0000:00:1a.7: >irq 18, io mem 0xf1fff000
[    0.785379] ehci_hcd 0000:00:1a.7: >USB 2.0 started, EHCI 1.00
[    0.785416] usb usb1: >New USB device found, idVendor=1d6b, idProduct=0002
[    0.785419] usb usb1: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.785421] usb usb1: >Product: EHCI Host Controller
[    0.785424] usb usb1: >Manufacturer: Linux 3.5.0-17-generic ehci_hcd
[    0.785426] usb usb1: >SerialNumber: 0000:00:1a.7
[    0.785512] hub 1-0:1.0: >USB hub found
[    0.785516] hub 1-0:1.0: >6 ports detected
[    0.785581] ehci_hcd 0000:00:1d.7: >setting latency timer to 64
[    0.785584] ehci_hcd 0000:00:1d.7: >EHCI Host Controller
[    0.785588] ehci_hcd 0000:00:1d.7: >new USB bus registered, assigned bus number 2
[    0.785607] ehci_hcd 0000:00:1d.7: >debug port 1
[    0.789491] ehci_hcd 0000:00:1d.7: >cache line size of 64 is not supported
[    0.789503] ehci_hcd 0000:00:1d.7: >irq 23, io mem 0xf1ffe000
[    0.801359] ehci_hcd 0000:00:1d.7: >USB 2.0 started, EHCI 1.00
[    0.801390] usb usb2: >New USB device found, idVendor=1d6b, idProduct=0002
[    0.801393] usb usb2: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.801395] usb usb2: >Product: EHCI Host Controller
[    0.801398] usb usb2: >Manufacturer: Linux 3.5.0-17-generic ehci_hcd
[    0.801400] usb usb2: >SerialNumber: 0000:00:1d.7
[    0.801477] hub 2-0:1.0: >USB hub found
[    0.801480] hub 2-0:1.0: >6 ports detected
[    0.801535] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.801547] uhci_hcd: USB Universal Host Controller Interface driver
[    0.801561] uhci_hcd 0000:00:1a.0: >setting latency timer to 64
[    0.801563] uhci_hcd 0000:00:1a.0: >UHCI Host Controller
[    0.801567] uhci_hcd 0000:00:1a.0: >new USB bus registered, assigned bus number 3
[    0.801587] uhci_hcd 0000:00:1a.0: >irq 16, io base 0x00009800
[    0.801609] usb usb3: >New USB device found, idVendor=1d6b, idProduct=0001
[    0.801611] usb usb3: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.801613] usb usb3: >Product: UHCI Host Controller
[    0.801614] usb usb3: >Manufacturer: Linux 3.5.0-17-generic uhci_hcd
[    0.801615] usb usb3: >SerialNumber: 0000:00:1a.0
[    0.801676] hub 3-0:1.0: >USB hub found
[    0.801679] hub 3-0:1.0: >2 ports detected
[    0.801730] uhci_hcd 0000:00:1a.1: >setting latency timer to 64
[    0.801732] uhci_hcd 0000:00:1a.1: >UHCI Host Controller
[    0.801736] uhci_hcd 0000:00:1a.1: >new USB bus registered, assigned bus number 4
[    0.801763] uhci_hcd 0000:00:1a.1: >irq 21, io base 0x00009880
[    0.801785] usb usb4: >New USB device found, idVendor=1d6b, idProduct=0001
[    0.801787] usb usb4: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.801789] usb usb4: >Product: UHCI Host Controller
[    0.801790] usb usb4: >Manufacturer: Linux 3.5.0-17-generic uhci_hcd
[    0.801792] usb usb4: >SerialNumber: 0000:00:1a.1
[    0.801848] hub 4-0:1.0: >USB hub found
[    0.801850] hub 4-0:1.0: >2 ports detected
[    0.801901] uhci_hcd 0000:00:1a.2: >setting latency timer to 64
[    0.801904] uhci_hcd 0000:00:1a.2: >UHCI Host Controller
[    0.801908] uhci_hcd 0000:00:1a.2: >new USB bus registered, assigned bus number 5
[    0.801936] uhci_hcd 0000:00:1a.2: >irq 19, io base 0x00009c00
[    0.801956] usb usb5: >New USB device found, idVendor=1d6b, idProduct=0001
[    0.801958] usb usb5: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.801959] usb usb5: >Product: UHCI Host Controller
[    0.801961] usb usb5: >Manufacturer: Linux 3.5.0-17-generic uhci_hcd
[    0.801962] usb usb5: >SerialNumber: 0000:00:1a.2
[    0.802020] hub 5-0:1.0: >USB hub found
[    0.802022] hub 5-0:1.0: >2 ports detected
[    0.802073] uhci_hcd 0000:00:1d.0: >setting latency timer to 64
[    0.802075] uhci_hcd 0000:00:1d.0: >UHCI Host Controller
[    0.802079] uhci_hcd 0000:00:1d.0: >new USB bus registered, assigned bus number 6
[    0.802099] uhci_hcd 0000:00:1d.0: >irq 23, io base 0x00009080
[    0.802122] usb usb6: >New USB device found, idVendor=1d6b, idProduct=0001
[    0.802124] usb usb6: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.802125] usb usb6: >Product: UHCI Host Controller
[    0.802127] usb usb6: >Manufacturer: Linux 3.5.0-17-generic uhci_hcd
[    0.802128] usb usb6: >SerialNumber: 0000:00:1d.0
[    0.802187] hub 6-0:1.0: >USB hub found
[    0.802189] hub 6-0:1.0: >2 ports detected
[    0.802242] uhci_hcd 0000:00:1d.1: >setting latency timer to 64
[    0.802244] uhci_hcd 0000:00:1d.1: >UHCI Host Controller
[    0.802248] uhci_hcd 0000:00:1d.1: >new USB bus registered, assigned bus number 7
[    0.802268] uhci_hcd 0000:00:1d.1: >irq 19, io base 0x00009400
[    0.802288] usb usb7: >New USB device found, idVendor=1d6b, idProduct=0001
[    0.802290] usb usb7: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.802292] usb usb7: >Product: UHCI Host Controller
[    0.802293] usb usb7: >Manufacturer: Linux 3.5.0-17-generic uhci_hcd
[    0.802294] usb usb7: >SerialNumber: 0000:00:1d.1
[    0.802352] hub 7-0:1.0: >USB hub found
[    0.802354] hub 7-0:1.0: >2 ports detected
[    0.802406] uhci_hcd 0000:00:1d.2: >setting latency timer to 64
[    0.802409] uhci_hcd 0000:00:1d.2: >UHCI Host Controller
[    0.802412] uhci_hcd 0000:00:1d.2: >new USB bus registered, assigned bus number 8
[    0.802432] uhci_hcd 0000:00:1d.2: >irq 18, io base 0x00009480
[    0.802453] usb usb8: >New USB device found, idVendor=1d6b, idProduct=0001
[    0.802455] usb usb8: >New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.802456] usb usb8: >Product: UHCI Host Controller
[    0.802458] usb usb8: >Manufacturer: Linux 3.5.0-17-generic uhci_hcd
[    0.802459] usb usb8: >SerialNumber: 0000:00:1d.2
[    0.802518] hub 8-0:1.0: >USB hub found
[    0.802521] hub 8-0:1.0: >2 ports detected
[    0.802607] usbcore: registered new interface driver libusual
[    0.802630] i8042: PNP: PS/2 Controller [PNP0f03:PS2M] at 0x60,0x64 irq 12
[    0.802631] i8042: PNP: PS/2 controller doesn't have KBD irq; using default 1
[    0.804131] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.804135] serio: i8042 AUX port at 0x60,0x64 irq 12
[    0.804203] mousedev: PS/2 mouse device common for all mice
[    0.804285] rtc_cmos 00:03: >RTC can wake from S4
[    0.804380] rtc_cmos 00:03: >rtc core: registered rtc_cmos as rtc0
[    0.804403] rtc0: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
[    0.804451] device-mapper: uevent: version 1.0.3
[    0.804498] device-mapper: ioctl: 4.22.0-ioctl (2011-10-19) initialised: dm-devel@redhat.com
[    0.804585] cpuidle: using governor ladder
[    0.804704] cpuidle: using governor menu
[    0.804705] EFI Variables Facility v0.08 2004-May-17
[    0.804869] ashmem: initialized
[    0.804956] TCP: cubic registered
[    0.805033] NET: Registered protocol family 10
[    0.805186] NET: Registered protocol family 17
[    0.805193] Key type dns_resolver registered
[    0.805286] PM: Hibernation image not present or could not be loaded.
[    0.805293] registered taskstats version 1
[    0.807964] Key type trusted registered
[    0.810171] Key type encrypted registered
[    0.812768]   Magic number: 13:588:996
[    0.812817] memory memory39: >hash matches
[    0.813025] rtc_cmos 00:03: >setting system clock to 2013-01-05 17:57:35 UTC (1357408655)
[    0.815305] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[    0.815307] EDD information not available.
[    1.089254] ata2: SATA link down (SStatus 0 SControl 300)
[    1.089291] ata1: SATA link down (SStatus 0 SControl 300)
[    1.099873] ata6: SATA link down (SStatus 0 SControl 300)
[    1.252861] ata5: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    1.261972] ata5.00: ATA-8: WDC WD5000AADS-00S9B0, 01.00A01, max UDMA/133
[    1.261976] ata5.00: 976773168 sectors, multi 16: LBA48 NCQ (depth 0/32)
[    1.264859] usb 2-5: >new high-speed USB device number 2 using ehci_hcd
[    1.269942] ata5.00: configured for UDMA/133
[    1.400652] usb 2-5: >New USB device found, idVendor=05e3, idProduct=0716
[    1.400656] usb 2-5: >New USB device strings: Mfr=0, Product=1, SerialNumber=2
[    1.400659] usb 2-5: >Product: USB Storage
[    1.400662] usb 2-5: >SerialNumber: 000000009740
[    1.403164] Initializing USB Mass Storage driver...
[    1.403629] scsi6 : usb-storage 2-5:1.0
[    1.403696] usbcore: registered new interface driver usb-storage
[    1.403698] USB Mass Storage support registered.
[    1.419425] ata4.00: SATA link down (SStatus 0 SControl 300)
[    1.419438] ata4.01: SATA link down (SStatus 0 SControl 300)
[    1.572493] ata3.00: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    1.572508] ata3.01: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    1.588822] ata3.00: ATA-8: WDC WD1001FALS-00J7B0, 05.00K05, max UDMA/133
[    1.588827] ata3.00: 1953525168 sectors, multi 16: LBA48 NCQ (depth 0/32)
[    1.588937] ata3.01: ATA-8: OCZ-VERTEX, 1.5, max UDMA/133
[    1.588940] ata3.01: 62533296 sectors, multi 1: LBA48 NCQ (depth 0/32)
[    1.596797] ata3.00: configured for UDMA/133
[    1.612739] ata3.01: configured for UDMA/133
[    1.613062] scsi 2:0:0:0: >Direct-Access     ATA      WDC WD1001FALS-0 05.0 PQ: 0 ANSI: 5
[    1.613314] sd 2:0:0:0: >[sda] 1953525168 512-byte logical blocks: (1.00 TB/931 GiB)
[    1.613362] sd 2:0:0:0: >[sda] Write Protect is off
[    1.613365] sd 2:0:0:0: >[sda] Mode Sense: 00 3a 00 00
[    1.613379] sd 2:0:0:0: >[sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.613383] sd 2:0:0:0: >Attached scsi generic sg0 type 0
[    1.640251] usb 4-2: >new full-speed USB device number 2 using uhci_hcd
[    1.655000]  sda: sda1 sda2 sda3 < sda5 sda6 sda7 >
[    1.656575] sd 2:0:0:0: >[sda] Attached SCSI disk
[    1.656939] scsi 2:0:1:0: >Direct-Access     ATA      OCZ-VERTEX       1.5  PQ: 0 ANSI: 5
[    1.657125] sd 2:0:1:0: >[sdb] 62533296 512-byte logical blocks: (32.0 GB/29.8 GiB)
[    1.657186] sd 2:0:1:0: >[sdb] Write Protect is off
[    1.657190] sd 2:0:1:0: >[sdb] Mode Sense: 00 3a 00 00
[    1.657209] sd 2:0:1:0: >[sdb] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.657217] sd 2:0:1:0: >Attached scsi generic sg1 type 0
[    1.657761]  sdb: sdb1
[    1.658151] sd 2:0:1:0: >[sdb] Attached SCSI disk
[    1.658455] scsi 4:0:0:0: >Direct-Access     ATA      WDC WD5000AADS-0 01.0 PQ: 0 ANSI: 5
[    1.658690] sd 4:0:0:0: >[sdc] 976773168 512-byte logical blocks: (500 GB/465 GiB)
[    1.658723] sd 4:0:0:0: >Attached scsi generic sg2 type 0
[    1.658737] sd 4:0:0:0: >[sdc] Write Protect is off
[    1.658741] sd 4:0:0:0: >[sdc] Mode Sense: 00 3a 00 00
[    1.658760] sd 4:0:0:0: >[sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.724132] Refined TSC clocksource calibration: 2669.999 MHz.
[    1.724137] Switching to clocksource tsc
[    1.791499] usb 4-2: >New USB device found, idVendor=056a, idProduct=00b9
[    1.791504] usb 4-2: >New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    1.791506] usb 4-2: >Product: PTK-640
[    1.791509] usb 4-2: >Manufacturer: Tablet
[    2.031805] usb 5-1: >new low-speed USB device number 2 using uhci_hcd
[    2.118473]  sdc: sdc1 sdc2
[    2.119041] sd 4:0:0:0: >[sdc] Attached SCSI disk
[    2.120347] Freeing unused kernel memory: 928k freed
[    2.120456] Write protecting the kernel read-only data: 12288k
[    2.124744] Freeing unused kernel memory: 1472k freed
[    2.127472] Freeing unused kernel memory: 1124k freed
[    2.145035] udevd[137]: starting version 175
[    2.167906] pata_jmicron 0000:05:00.1: >setting latency timer to 64
[    2.168202] usbcore: registered new interface driver usbhid
[    2.168204] usbhid: USB HID core driver
[    2.168270] sky2: driver version 1.30
[    2.168311] scsi7 : pata_jmicron
[    2.168322] sky2 0000:07:00.0: >Yukon-2 EC Ultra chip revision 3
[    2.168378] scsi8 : pata_jmicron
[    2.168413] sky2 0000:07:00.0: >irq 69 for MSI/MSI-X
[    2.168639] sky2 0000:07:00.0: >eth0: addr 00:23:54:91:81:b2
[    2.168684] sky2 0000:04:00.0: >Yukon-2 EC Ultra chip revision 3
[    2.168770] ata7: PATA max UDMA/100 cmd 0xcc00 ctl 0xc880 bmdma 0xc400 irq 17
[    2.168772] ata8: PATA max UDMA/100 cmd 0xc800 ctl 0xc480 bmdma 0xc408 irq 17
[    2.168778] sky2 0000:04:00.0: >irq 70 for MSI/MSI-X
[    2.168974] sky2 0000:04:00.0: >eth1: addr 00:23:54:91:7a:42
[    2.209059] usb 5-1: >New USB device found, idVendor=046d, idProduct=c31c
[    2.209064] usb 5-1: >New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    2.209067] usb 5-1: >Product: USB Keyboard
[    2.209070] usb 5-1: >Manufacturer: Logitech
[    2.244695] input: Logitech USB Keyboard as /devices/pci0000:00/0000:00:1a.2/usb5/5-1/5-1:1.0/input/input2
[    2.244886] hid-generic 0003:046D:C31C.0001: >input,hidraw0: USB HID v1.10 Keyboard [Logitech USB Keyboard] on usb-0000:00:1a.2-1/input0
[    2.291025] input: Logitech USB Keyboard as /devices/pci0000:00/0000:00:1a.2/usb5/5-1/5-1:1.1/input/input3
[    2.291230] hid-generic 0003:046D:C31C.0002: >input,hidraw1: USB HID v1.10 Device [Logitech USB Keyboard] on usb-0000:00:1a.2-1/input1
[    2.347982] ata7.00: ATAPI: HP DVD Writer 1040r, MH21, max UDMA/66
[    2.380036] ata7.00: configured for UDMA/66
[    2.400624] scsi 6:0:0:0: >Direct-Access     Generic  STORAGE DEVICE-6 9740 PQ: 0 ANSI: 0
[    2.401370] scsi 6:0:0:1: >Direct-Access     Generic  STORAGE DEVICE-6 9740 PQ: 0 ANSI: 0
[    2.402119] scsi 6:0:0:2: >Direct-Access     Generic  STORAGE DEVICE-6 9740 PQ: 0 ANSI: 0
[    2.402871] scsi 6:0:0:3: >Direct-Access     Generic  STORAGE DEVICE-6 9740 PQ: 0 ANSI: 0
[    2.403517] sd 6:0:0:0: >Attached scsi generic sg3 type 0
[    2.403642] sd 6:0:0:1: >Attached scsi generic sg4 type 0
[    2.403802] sd 6:0:0:2: >Attached scsi generic sg5 type 0
[    2.404275] sd 6:0:0:3: >Attached scsi generic sg6 type 0
[    2.422083] sd 6:0:0:0: >[sdd] Attached SCSI removable disk
[    2.422702] sd 6:0:0:1: >[sde] Attached SCSI removable disk
[    2.423379] sd 6:0:0:2: >[sdf] Attached SCSI removable disk
[    2.423984] sd 6:0:0:3: >[sdg] Attached SCSI removable disk
[    2.609556] EXT4-fs (sda5): INFO: recovery required on readonly filesystem
[    2.609560] EXT4-fs (sda5): write access will be enabled during recovery
[    3.805479] EXT4-fs (sda5): recovery complete
[    3.812952] EXT4-fs (sda5): mounted filesystem with ordered data mode. Opts: (null)
[   23.039274] ata7.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[   23.039281] scsi 7:0:0:0: >CDB:
[   23.039283] Inquiry: 12 00 00 00 60 00
[   23.039294] ata7.00: cmd a0/01:00:00:60:00/00:00:00:00:00/a0 tag 0 dma 96 in
[   23.039294]          res 40/00:02:00:24:00/00:00:00:00:00/a0 Emask 0x4 (timeout)
[   23.039297] ata7.00: status: { DRDY }
[   28.072532] ata7: link is slow to respond, please be patient (ready=0)
[   33.049755] ata7: device not ready (errno=-16), forcing hardreset
[   33.049766] ata7: soft resetting link
[   33.261958] ata7.00: configured for UDMA/66
[   33.262720] ata7: EH complete
[   33.262788] scsi scan: 96 byte inquiry failed.  Consider BLIST_INQUIRY_36 for this device
[   33.263390] scsi 7:0:0:0: >CD-ROM            HP       DVD Writer 1040r MH21 PQ: 0 ANSI: 5
[   63.943660] ata7.00: limiting speed to UDMA/44:PIO4
[   63.943665] ata7.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[   63.943669] sr 7:0:0:0: >CDB:
[   63.943670] Mode Sense(10): 5a 00 2a 00 00 00 00 00 80 00
[   63.943683] ata7.00: cmd a0/01:00:00:80:00/00:00:00:00:00/a0 tag 0 dma 16512 in
[   63.943683]          res 40/00:03:00:00:00/00:00:00:00:00/a0 Emask 0x4 (timeout)
[   63.943686] ata7.00: status: { DRDY }
[   68.976720] ata7: link is slow to respond, please be patient (ready=0)
[   73.954126] ata7: device not ready (errno=-16), forcing hardreset
[   73.954136] ata7: soft resetting link
[   74.166346] ata7.00: configured for UDMA/44
[   74.167107] ata7: EH complete
[   74.167175] sr0: scsi-1 drive
[   74.167178] cdrom: Uniform CD-ROM driver Revision: 3.20
[   74.167461] sr 7:0:0:0: >Attached scsi CD-ROM sr0
[   74.167658] sr 7:0:0:0: >Attached scsi generic sg7 type 5
[   85.275431] Adding 23436284k swap on /dev/sda6.  Priority:-1 extents:1 across:23436284k
[   85.278737] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   85.278741] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[   85.295105] udevd[473]: starting version 175
[   85.313598] lp: driver loaded but no devices found
[   85.327587] wmi: Mapper loaded
[   85.342110] nvidia: module license 'NVIDIA' taints kernel.
[   85.342114] Disabling lock debugging due to kernel taint
[   85.345561] EDAC MC: Ver: 2.1.0
[   85.346674] EDAC MC0: Giving out device to 'i7core_edac.c' 'i7 core #0': DEV 0000:ff:03.0
[   85.346686] EDAC PCI0: Giving out device to module 'i7core_edac' controller 'EDAC PCI controller': DEV '0000:ff:03.0' (POLLED)
[   85.346693] EDAC i7core: Driver loaded, 1 memory controller(s) found.
[   85.353481] vgaarb: device changed decodes: PCI:0000:02:00.0,olddecodes=io+mem,decodes=none:owns=io+mem
[   85.353616] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  304.43  Sun Aug 19 20:14:03 PDT 2012
[   85.356454] input: Wacom Intuos4 6x9 as /devices/pci0000:00/0000:00:1a.1/usb4/4-2/4-2:1.0/input/input4
[   85.362161] ACPI Warning: 0x0000000000000830-0x0000000000000833 SystemIO conflicts with Region \PMRG 1 (20120320/utaddress-251)
[   85.362168] ACPI Warning: 0x0000000000000830-0x0000000000000833 SystemIO conflicts with Region \_SB_.PCI0.SBRG.SMIE 2 (20120320/utaddress-251)
[   85.362172] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   85.362174] lpc_ich: Resource conflict(s) found affecting iTCO_wdt
[   85.362176] ACPI Warning: 0x0000000000000828-0x000000000000082f SystemIO conflicts with Region \PMRG 1 (20120320/utaddress-251)
[   85.362180] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   85.362183] ACPI Warning: 0x0000000000000500-0x000000000000053f SystemIO conflicts with Region \SBG6 1 (20120320/utaddress-251)
[   85.362186] ACPI Warning: 0x0000000000000500-0x000000000000053f SystemIO conflicts with Region \GPS0 2 (20120320/utaddress-251)
[   85.362190] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[   85.362191] lpc_ich: Resource conflict(s) found affecting gpio_ich
[   85.363486] hda_intel: Disabling MSI
[   85.363501] hda-intel: 0000:02:00.1: Handle VGA-switcheroo audio client
[   85.394958] microcode: CPU0 sig=0x106a5, pf=0x2, revision=0x11
[   85.438421] firewire_ohci 0000:09:02.0: >added OHCI v1.10 device as card 0, 4 IR + 8 IT contexts, quirks 0x11
[   85.477322] microcode: CPU1 sig=0x106a5, pf=0x2, revision=0x11
[   85.478321] microcode: CPU2 sig=0x106a5, pf=0x2, revision=0x11
[   85.479263] microcode: CPU3 sig=0x106a5, pf=0x2, revision=0x11
[   85.480167] microcode: CPU4 sig=0x106a5, pf=0x2, revision=0x11
[   85.481105] microcode: CPU5 sig=0x106a5, pf=0x2, revision=0x11
[   85.481983] microcode: CPU6 sig=0x106a5, pf=0x2, revision=0x11
[   85.482923] microcode: CPU7 sig=0x106a5, pf=0x2, revision=0x11
[   85.483869] microcode: Microcode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
[   85.487415] kvm: VM_EXIT_LOAD_IA32_PERF_GLOBAL_CTRL does not work properly. Using workaround
[   85.892454] EXT4-fs (sda5): re-mounted. Opts: errors=remount-ro
[   85.937909] firewire_core 0000:09:02.0: created device fw0: GUID 001e8c0001ad72d0, S400
[   85.954153] usbcore: registered new interface driver wacom
[   85.965756] input: HDA NVidia HDMI/DP,pcm=9 as /devices/pci0000:00/0000:00:03.0/0000:02:00.1/sound/card1/input5
[   85.965952] input: HDA NVidia HDMI/DP,pcm=8 as /devices/pci0000:00/0000:00:03.0/0000:02:00.1/sound/card1/input6
[   85.966037] input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:03.0/0000:02:00.1/sound/card1/input7
[   85.966133] input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:03.0/0000:02:00.1/sound/card1/input8
[   85.990250] init: udev-fallback-graphics main process (920) terminated with status 1
[   86.013025] EXT4-fs (sda7): mounted filesystem with ordered data mode. Opts: (null)
[   86.208559] init: failsafe main process (947) killed by TERM signal
[   86.432731] Bluetooth: Core ver 2.16
[   86.432747] NET: Registered protocol family 31
[   86.432749] Bluetooth: HCI device and connection manager initialized
[   86.432751] Bluetooth: HCI socket layer initialized
[   86.432752] Bluetooth: L2CAP socket layer initialized
[   86.432756] Bluetooth: SCO socket layer initialized
[   86.434805] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   86.434808] Bluetooth: BNEP filters: protocol multicast
[   86.449271] Bluetooth: RFCOMM TTY layer initialized
[   86.449276] Bluetooth: RFCOMM socket layer initialized
[   86.449278] Bluetooth: RFCOMM ver 1.11
[   86.451974] ppdev: user-space parallel port driver
[   86.488784] sky2 0000:07:00.0: >eth0: enabling interface
[   86.490124] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   86.490850] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   86.496208] sky2 0000:04:00.0: >eth1: enabling interface
[   86.497501] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[   86.498130] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
[   89.595118] sky2 0000:04:00.0: >eth1: Link is up at 1000 Mbps, full duplex, flow control both
[   89.596308] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
[   90.170806] input: PS/2 Generic Mouse as /devices/platform/i8042/serio1/input/input9
[  206.859545] NVRM: GPU at 0000:02:00: GPU-be783bc9-41ed-ab1f-7577-69a67aea221a
[  209.527256] nemo[2625] trap int3 ip:7f84c5fd3c7f sp:7fffcc605160 error:0
[  216.358977] usb 4-2: >USB disconnect, device number 2
[  217.589930] usb 4-2: >new full-speed USB device number 3 using uhci_hcd
[  217.741012] usb 4-2: >New USB device found, idVendor=056a, idProduct=00b9
[  217.741016] usb 4-2: >New USB device strings: Mfr=1, Product=2, SerialNumber=0
[  217.741019] usb 4-2: >Product: PTK-640
[  217.741022] usb 4-2: >Manufacturer: Tablet
[  217.745050] input: Wacom Intuos4 6x9 as /devices/pci0000:00/0000:00:1a.1/usb4/4-2/4-2:1.0/input/input10
[  222.288659] type=1701 audit(1357426877.212:2): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2756 comm="chrome" reason="seccomp" sig=0 syscall=39 compat=0 ip=0x7f3e133bced9 code=0x50000
[  225.942801] type=1701 audit(1357426880.875:3): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2836 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  225.942807] type=1701 audit(1357426880.875:4): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2836 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  225.942811] type=1701 audit(1357426880.875:5): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2836 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  225.942815] type=1701 audit(1357426880.875:6): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2836 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  225.942818] type=1701 audit(1357426880.875:7): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2836 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  225.988179] type=1701 audit(1357426880.919:8): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2850 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  225.988185] type=1701 audit(1357426880.919:9): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2850 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  225.988189] type=1701 audit(1357426880.919:10): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2850 comm="chrome" reason="seccomp" sig=0 syscall=4 compat=0 ip=0x7f3e133b3205 code=0x50000
[  228.484974] audit_printk_skb: 54 callbacks suppressed
[  228.484977] type=1701 audit(1357426883.417:29): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2867 comm="chrome" reason="seccomp" sig=0 syscall=2 compat=0 ip=0x7f3e133b36b0 code=0x50000
[  228.640691] type=1701 audit(1357426883.573:30): auid=4294967295 uid=1000 gid=1000 ses=4294967295 pid=2873 comm="chrome" reason="seccomp" sig=0 syscall=2 compat=0 ip=0x7f3e133b36b0 code=0x50000
likwidsage
Level 1
Level 1
 
Posts: 7
Joined: Sat Jan 05, 2013 2:56 pm

Re: Cinnamon edition Hangs on boot.

Postby likwidsage on Mon Jan 07, 2013 8:36 pm

I found out if I simply press enter after all the modprobe error and the linuxmint boot logo that loops inifinitely, it takes me to the login screen.
likwidsage
Level 1
Level 1
 
Posts: 7
Joined: Sat Jan 05, 2013 2:56 pm

Re: [Solved] Cinnamon edition Hangs on boot.

Postby likwidsage on Thu Jan 17, 2013 3:48 pm

Solved this by using win32diskmanager on Windows to create the USB installation and re-installed LinuxMint 14. The modprobe errors are still there, but the system boots normally.
likwidsage
Level 1
Level 1
 
Posts: 7
Joined: Sat Jan 05, 2013 2:56 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 13 guests