Mint 13 Xfce update errors

Forums for the Xfce Edition
Forum rules
Before you post please read this

Mint 13 Xfce update errors

Postby clark.leach on Thu Jan 17, 2013 6:11 pm

I keep getting errors every time I update.
This dialog popped in update manager during a routine update:
E: /var/cache/apt/archives/python-problem-report_2.0.1-0ubuntu17.1_all.deb: subprocess new pre-removal script returned error exit status 1

Here is the "log":

Preconfiguring packages ...
(Reading database ... 134558 files and directories currently installed.)
Preparing to replace python-problem-report 2.0.1-0ubuntu15.1 (using .../python-problem-report_2.0.1-0ubuntu17.1_all.deb) ...
Traceback (most recent call last):
File "/usr/bin/pyclean", line 25, in <module>
import logging
ImportError: No module named logging
dpkg: warning: subprocess old pre-removal script returned error exit status 1
dpkg - trying script from the new package instead ...
Traceback (most recent call last):
File "/usr/bin/pyclean", line 25, in <module>
import logging
ImportError: No module named logging
dpkg: error processing /var/cache/apt/archives/python-problem-report_2.0.1-0ubuntu17.1_all.deb (--unpack):
subprocess new pre-removal script returned error exit status 1
Traceback (most recent call last):
File "/usr/bin/pycompile", line 27, in <module>
import logging
ImportError: No module named logging
dpkg: error while cleaning up:
subprocess installed post-installation script returned error exit status 1
Preparing to replace chromium-browser-l10n 20.0.1132.47~r144678-0ubuntu0.12.04.1 (using .../chromium-browser-l10n_23.0.1271.97-0ubuntu0.12.04.1_all.deb) ...
Unpacking replacement chromium-browser-l10n ...
Preparing to replace libfreetype6 2.4.8-1ubuntu2 (using .../libfreetype6_2.4.8-1ubuntu2.1_amd64.deb) ...
Unpacking replacement libfreetype6 ...
Preparing to replace libnspr4-0d 4.8.9-1ubuntu2.3 (using .../libnspr4-0d_4.9.4-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement libnspr4-0d ...
Preparing to replace libnspr4 4.8.9-1ubuntu2.3 (using .../libnspr4_4.9.4-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement libnspr4 ...
Preparing to replace libnss3-1d 3.13.1.with.ckbi.1.88-1ubuntu6.1 (using .../libnss3-1d_3.14.1-0ckbi1.93ubuntu.0.12.04.1_amd64.deb) ...
Unpacking replacement libnss3-1d ...
Preparing to replace libnss3 3.13.1.with.ckbi.1.88-1ubuntu6.1 (using .../libnss3_3.14.1-0ckbi1.93ubuntu.0.12.04.1_amd64.deb) ...
Unpacking replacement libnss3 ...
Preparing to replace chromium-codecs-ffmpeg 20.0.1132.47~r144678-0ubuntu0.12.04.1 (using .../chromium-codecs-ffmpeg_23.0.1271.97-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement chromium-codecs-ffmpeg ...
Preparing to replace chromium-browser 20.0.1132.47~r144678-0ubuntu0.12.04.1 (using .../chromium-browser_23.0.1271.97-0ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement chromium-browser ...
Preparing to replace libbamf3-0 0.2.118-0ubuntu0.3 (using .../libbamf3-0_0.2.124.2-0ubuntu1_amd64.deb) ...
Unpacking replacement libbamf3-0 ...
Preparing to replace libbamf0 0.2.118-0ubuntu0.3 (using .../libbamf0_0.2.124.2-0ubuntu1_amd64.deb) ...
Unpacking replacement libbamf0 ...
Preparing to replace bamfdaemon 0.2.118-0ubuntu0.3 (using .../bamfdaemon_0.2.124.2-0ubuntu1_amd64.deb) ...
Unpacking replacement bamfdaemon ...
Preparing to replace libpulse0 1:1.1-0ubuntu15.1 (using .../libpulse0_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement libpulse0 ...
Preparing to replace libpulse-mainloop-glib0 1:1.1-0ubuntu15.1 (using .../libpulse-mainloop-glib0_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement libpulse-mainloop-glib0 ...
Preparing to replace libpulsedsp 1:1.1-0ubuntu15.1 (using .../libpulsedsp_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement libpulsedsp ...
Preparing to replace libnm-util2 0.9.4.0-0ubuntu4.1 (using .../libnm-util2_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Unpacking replacement libnm-util2 ...
Preparing to replace libnm-glib4 0.9.4.0-0ubuntu4.1 (using .../libnm-glib4_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Unpacking replacement libnm-glib4 ...
Preparing to replace network-manager 0.9.4.0-0ubuntu4.1 (using .../network-manager_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Unpacking replacement network-manager ...
Preparing to replace activity-log-manager-common 0.9.4-0ubuntu3.1 (using .../activity-log-manager-common_0.9.4-0ubuntu3.2_all.deb) ...
Unpacking replacement activity-log-manager-common ...
Preparing to replace gir1.2-networkmanager-1.0 0.9.4.0-0ubuntu4.1 (using .../gir1.2-networkmanager-1.0_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Unpacking replacement gir1.2-networkmanager-1.0 ...
Preparing to replace libnm-glib-vpn1 0.9.4.0-0ubuntu4.1 (using .../libnm-glib-vpn1_0.9.4.0-0ubuntu4.2_amd64.deb) ...
Unpacking replacement libnm-glib-vpn1 ...
Preparing to replace libservlet2.5-java 6.0.35-1ubuntu3.1 (using .../libservlet2.5-java_6.0.35-1ubuntu3.2_all.deb) ...
Unpacking replacement libservlet2.5-java ...
Preparing to replace pulseaudio-utils 1:1.1-0ubuntu15.1 (using .../pulseaudio-utils_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement pulseaudio-utils ...
Preparing to replace pulseaudio 1:1.1-0ubuntu15.1 (using .../pulseaudio_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement pulseaudio ...
Preparing to replace pulseaudio-module-gconf 1:1.1-0ubuntu15.1 (using .../pulseaudio-module-gconf_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement pulseaudio-module-gconf ...
Preparing to replace pulseaudio-module-x11 1:1.1-0ubuntu15.1 (using .../pulseaudio-module-x11_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement pulseaudio-module-x11 ...
Preparing to replace x11-common 1:7.6+12ubuntu1 (using .../x11-common_1%3a7.6+12ubuntu2_all.deb) ...
Unpacking replacement x11-common ...
Preparing to replace pulseaudio-module-bluetooth 1:1.1-0ubuntu15.1 (using .../pulseaudio-module-bluetooth_1%3a1.1-0ubuntu15.2_amd64.deb) ...
Unpacking replacement pulseaudio-module-bluetooth ...
Processing triggers for man-db ...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Errors were encountered while processing:
/var/cache/apt/archives/python-problem-report_2.0.1-0ubuntu17.1_all.deb
W: Waited for dpkg --assert-multi-arch but it wasn't there - dpkgGo (10: No child processes)
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up libfreetype6 (2.4.8-1ubuntu2.1) ...
Setting up activity-log-manager-common (0.9.4-0ubuntu3.2) ...
Setting up bamfdaemon (0.2.124.2-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf.index...
Setting up libnspr4 (4.9.4-0ubuntu0.12.04.1) ...
Setting up libbamf0 (0.2.124.2-0ubuntu1) ...
Setting up libbamf3-0 (0.2.124.2-0ubuntu1) ...
Setting up libpulse0 (1:1.1-0ubuntu15.2) ...
Setting up x11-common (1:7.6+12ubuntu2) ...
dpkg: error processing python-problem-report (--configure):
Package is in a very bad inconsistent state - you should
reinstall it before attempting configuration.
Setting up libnss3 (3.14.1-0ckbi1.93ubuntu.0.12.04.1) ...
Setting up libnspr4-0d (4.9.4-0ubuntu0.12.04.1) ...
Setting up libservlet2.5-java (6.0.35-1ubuntu3.2) ...
Setting up libnm-util2 (0.9.4.0-0ubuntu4.2) ...
Setting up libpulse-mainloop-glib0 (1:1.1-0ubuntu15.2) ...
Setting up libpulsedsp (1:1.1-0ubuntu15.2) ...
Setting up libnss3-1d (3.14.1-0ckbi1.93ubuntu.0.12.04.1) ...
Setting up libnm-glib4 (0.9.4.0-0ubuntu4.2) ...
Setting up network-manager (0.9.4.0-0ubuntu4.2) ...
Setting up libnm-glib-vpn1 (0.9.4.0-0ubuntu4.2) ...
Setting up pulseaudio-utils (1:1.1-0ubuntu15.2) ...
Setting up gir1.2-networkmanager-1.0 (0.9.4.0-0ubuntu4.2) ...
Setting up pulseaudio (1:1.1-0ubuntu15.2) ...
Setting up pulseaudio-module-bluetooth (1:1.1-0ubuntu15.2) ...
Setting up pulseaudio-module-x11 (1:1.1-0ubuntu15.2) ...
Setting up pulseaudio-module-gconf (1:1.1-0ubuntu15.2) ...
Setting up chromium-codecs-ffmpeg (23.0.1271.97-0ubuntu0.12.04.1) ...
Setting up chromium-browser (23.0.1271.97-0ubuntu0.12.04.1) ...
update-alternatives: warning: /etc/alternatives/x-www-browser is dangling, it will be updated with best choice.
update-alternatives: using /usr/bin/chromium-browser to provide /usr/bin/x-www-browser (x-www-browser) in auto mode.
update-alternatives: warning: /etc/alternatives/gnome-www-browser is dangling, it will be updated with best choice.
update-alternatives: using /usr/bin/chromium-browser to provide /usr/bin/gnome-www-browser (gnome-www-browser) in auto mode.
Setting up chromium-browser-l10n (23.0.1271.97-0ubuntu0.12.04.1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Errors were encountered while processing:
python-problem-report
clark.leach
Level 1
Level 1
 
Posts: 3
Joined: Thu Nov 01, 2012 9:16 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 13 Xfce update errors

Postby ac0ax on Thu Jan 17, 2013 11:01 pm

Trying using a different server under software sources. I had the same problem a few weeks back.
ac0ax
Level 1
Level 1
 
Posts: 6
Joined: Sat Oct 06, 2012 11:18 pm


Return to Xfce

Who is online

Users browsing this forum: No registered users and 4 guests

cron