Folders are opened in Firefox

Forum rules
Before you post please read this

Re: Folders are opened in Firefox

Postby Prooz on Fri Mar 25, 2011 9:15 am

I get these two choises:
1 nautilus
2 other

I've only tried 1.

EDIT: Now it seems as if it's back to normal... And by that I mean that it opens with firefox
Insert funny text here...
User avatar
Prooz
Level 3
Level 3
 
Posts: 108
Joined: Wed Dec 29, 2010 1:14 pm

Linux Mint is funded by ads and donations.
 

Re: Folders are opened in Firefox

Postby viking777 on Fri Mar 25, 2011 11:41 am

I get these two choises:
1 nautilus
2 other


Try changing it to 2 (other) and type the command

Code: Select all
nautilus-folder-handler


Instead of just nautilus.

That is what mine says.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: Folders are opened in Firefox

Postby chenyixiu on Sun May 22, 2011 9:37 pm

That IS a gr8 command :)
However it didn't work :(
I got the option of opening with nautilus or other. I chose nautilus and it opened the folder. But now when I try to open a folder throught Gnome-Do, Cairo-Dock, or whatever it doesn't open at all :(


mircosoft office 2010
Microsoft Office 2010 Review
chenyixiu
Level 1
Level 1
 
Posts: 3
Joined: Sun May 22, 2011 9:33 pm

Re: Folders are opened in Firefox

Postby bumdrew on Fri Jan 18, 2013 1:04 pm

I had a similar problem to this. Whenever I clicked "show in folder" in google chrome it would try to open vlc.

The solution was to right click any folder select "open with" from the context menu. Select "open with other application" from the next context menu. From the list of software that appears select your file manager application. In my case it was thunar. Then ensure "remember this application for "folder" files" selection box is ticked. Select open. Job done. From now on whenever you click "show in folder" it should open the folder with your chosen file management application.

Just to note, I know in this case it was me who changed the defaults inadvertently anyway, not any kind of software glitch, when I was experimenting with trying to add an "open with vlc player" option to the context menu on folders.

I hope this helps. My first post in here so be nice.
bumdrew
Level 1
Level 1
 
Posts: 5
Joined: Fri Jan 18, 2013 12:57 pm

Previous

Return to Gnome

Who is online

Users browsing this forum: No registered users and 3 guests