DHCP not working in MAN network

Questions about cabled networking
Forum rules
Before you post please read this

DHCP not working in MAN network

Postby jmnieto on Sat Jan 19, 2013 5:37 pm

Hello everybody,

I have being googling for several days trying to fix my network connection but that hasn't been possible, I hope that you can help me.

I have a fresh LinuxMint installation in my machine. I am trying to connect to the MAN network in Darmstadt-Germany. I have tried to connect with windows and everything works.

Some interesting facts are:
- If i try a manual configuration i am able to ping to the default gateway and the dns servers, but i am not able to resolv dns, i also cant browse using the ips of google for example. I cant ping "outside", i tried with 8.8.8.8 and i got a timeout.

- If i try a dhcp configuration, nothing works. I cant ping the default gateway, neither the dns servers.

I have also tried using the dhclient coomand stating the server ip like this(as superuser already): dhclient -4 -v -s 130.83.81.254, and afther the timeout i am not able to get a lease.

Some more info:

linuxmint jorge # ifconfig
eth0 Link encap:Ethernet HWaddr 08:2e:5f:76:48:f0
inet addr:130.83.81.152 Bcast:130.83.81.255 Mask:255.255.255.128
inet6 addr: fe80::a2e:5fff:fe76:48f0/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:5382 errors:0 dropped:6 overruns:0 frame:0
TX packets:2163 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:515054 (515.0 KB) TX bytes:376682 (376.6 KB)
Interrupt:43 Base address:0xa000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:151 errors:0 dropped:0 overruns:0 frame:0
TX packets:151 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:12785 (12.7 KB) TX bytes:12785 (12.7 KB)

output produced by lspci

0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 07)
Subsystem: Hewlett-Packard Company Device 1818
Flags: bus master, fast devsel, latency 0, IRQ 43
I/O ports at 2000 [size=256]
Memory at d4404000 (64-bit, prefetchable) [size=4K]
Memory at d4400000 (64-bit, prefetchable) [size=16K]
Capabilities: [40] Power Management version 3
Capabilities: [50] MSI: Enable+ Count=1/1 Maskable- 64bit+
Capabilities: [70] Express Endpoint, MSI 01
Capabilities: [b0] MSI-X: Enable- Count=4 Masked-
Capabilities: [d0] Vital Product Data
Capabilities: [100] Advanced Error Reporting
Capabilities: [140] Virtual Channel
Capabilities: [160] Device Serial Number 00-00-00-00-68-4c-e0-00
Kernel driver in use: r8168
Kernel modules: r8168, r8169
jmnieto
Level 1
Level 1
 
Posts: 1
Joined: Sat Jan 19, 2013 5:16 pm

Linux Mint is funded by ads and donations.
 

Return to Ethernet

Who is online

Users browsing this forum: koshad510 and 1 guest