Weard peazip sensatiuon...

Questions about applications and software
Forum rules
Before you post please read this

Weard peazip sensatiuon...

Postby nomko on Sat Jan 19, 2013 12:36 pm

Hi guys,

I installed Peazip since i find this tool very handy for all sort of zipped files and a it's nice GUI. I downlaoded Peazip from here: http://peazip.sourceforge.net/peazip-linux.html and selected the GTK2 recommended DEB (all) package. I didn't encountered any issues installing Peazip of any kind. But now iot comes:
- No launcher in the Cinnamon menu's
- Trying to start Peazip using the terminal gives me this:
nomko@nomko-mint14 /usr/local/bin $ peazip
bash: /usr/local/bin/peazip: No such file or directory


But when i go to that directory i see that the files are there. What's going on? Did i unknowing download and installed the wrong package?? Doesn't Peazip go well with Cinnamon and/or Mint?? Any help and advise here!
Many thanks!
Attachments
Selectie_001_19-01-2013.png
Peazip is installed???
Selectie_001_19-01-2013.png (18.64 KiB) Viewed 354 times
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

My personal website
User avatar
nomko
Level 8
Level 8
 
Posts: 2467
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Linux Mint is funded by ads and donations.
 

Re: Weard peazip sensatiuon...

Postby viking777 on Sat Jan 19, 2013 1:07 pm

bash: /usr/local/bin/peazip: No such file or directory


That is just a symlink nomko, follow the link and see where it leads, that might uncover the missing file.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: Weard peazip sensatiuon...

Postby nomko on Sat Jan 19, 2013 7:16 pm

viking777 wrote:
bash: /usr/local/bin/peazip: No such file or directory


That is just a symlink nomko, follow the link and see where it leads, that might uncover the missing file.

I understand that about symbolic link. But even so, in the terminal??? Should that program just start up after entering the command in the terminal?
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

My personal website
User avatar
nomko
Level 8
Level 8
 
Posts: 2467
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Weard peazip sensatiuon...

Postby viking777 on Sun Jan 20, 2013 6:11 am

If the peazip symbolic link is broken, it won't start however you try and do it. If the link leads to an existing executable file then this line of enquiry is of no value.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: Weard peazip sensatiuon...

Postby nomko on Sun Jan 20, 2013 1:03 pm

I removed it and now i try to re-install again using the tarball. Maybe that will make a difference.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

My personal website
User avatar
nomko
Level 8
Level 8
 
Posts: 2467
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Weard peazip sensatiuon...

Postby nomko on Sat Feb 09, 2013 7:07 am

i've tried everything: normal installation using a .deb file, installation using a tarball and i even found some PPA for Peazip. At the end, no results!

It seems like that Cinnamon is blocking a correct installation of Peazip. And still i like this tool above all others.

Anyone here with the same weird experience?

My specs can be found in my sig.
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

My personal website
User avatar
nomko
Level 8
Level 8
 
Posts: 2467
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands


Return to Software & Applications

Who is online

Users browsing this forum: Monsta, thebudman420 and 15 guests